Results 1 to 2 of 2

Thread: POI not showing

  1. #1
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    89

    POI not showing

    Hi all,

    I am currently runnign the free download of centrafuse from the website which i thik is perfect and one of the best front ends ive tested for functionality, ease of use and plug ins etc.

    I know it comes bundled with the destinator 3 maps....but i dont understand why if i view my uk map folder with map monkey or free drive i see speed cameas and poi lists...if i open the map with centrafuse through destinator 3 ity doesnt?

    Any ideas?

    Many thanks in advance.

  2. #2
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    CF uses D6 maps, not D3... They will load but not properly function...

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Similar Threads

  1. Garo's Extra POI Plugin 1.0 beta 1
    By garo in forum Map Monkey
    Replies: 63
    Last Post: 01-18-2007, 01:32 PM
  2. Replies: 2
    Last Post: 12-17-2006, 06:44 AM
  3. How do I see all the POI
    By Cruizer in forum FreeDrive
    Replies: 0
    Last Post: 03-19-2006, 10:19 AM
  4. Replies: 33
    Last Post: 10-18-2005, 02:38 PM
  5. D3 POI is well $uck
    By MatrixPC in forum Map Monkey
    Replies: 0
    Last Post: 01-14-2005, 03:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •