Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Aqua Skin [update: 3-27] [Does NOT work with 3.5+]

  1. #11
    Newbie
    Join Date
    Jul 2010
    Posts
    7
    Liked the skin and color options very much. wish it had a skoda logo also

  2. #12
    Low Bitrate
    Join Date
    Jun 2008
    Location
    DC Burbs
    Posts
    61
    i love the skin! is there a way to replace the center car logo with your own? i've got a STi and would love a subbie or STi logo if possible.

  3. #13
    Constant Bitrate NoTec's Avatar
    Join Date
    Jan 2009
    Location
    South Florida
    Posts
    158
    On the Centrafuse forums there is a thread going on where a lot of users have posted their own logos for this skin, go check it out!

  4. #14
    Low Bitrate
    Join Date
    Jun 2008
    Location
    DC Burbs
    Posts
    61
    Quote Originally Posted by NoTec View Post
    On the Centrafuse forums there is a thread going on where a lot of users have posted their own logos for this skin, go check it out!
    yeah just found it....thanks, but is the logo replaceable in this aqua skin?

  5. #15
    Newbie
    Join Date
    Aug 2010
    Posts
    40
    Quote Originally Posted by scott_fx View Post
    is it possible to make a finger press on the center logo launch a plugin?

    This and can we PLEASE have a Mazda Logo added please ?

  6. #16
    Constant Bitrate NoTec's Avatar
    Join Date
    Jan 2009
    Location
    South Florida
    Posts
    158
    The Mazda logo is available on the thread in the Centrafuse forums.

    Also, this skin isn't 3.5 compatible. It's going to be a few weeks before I can get around to converting it.

  7. #17
    Constant Bitrate
    Join Date
    Jun 2009
    Location
    London, United Kingdom
    Posts
    196
    No chance of making the red, red rather than pink?

  8. #18
    Low Bitrate
    Join Date
    Jun 2008
    Location
    DC Burbs
    Posts
    61
    is this Centrafuse 3.5 compatible?

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 12
    Last Post: 10-12-2012, 08:43 PM
  2. CN700 Video out doesn't work after Window update
    By dougmeng in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-14-2008, 08:37 PM
  3. Online update from 1.0.9.8 to 1.1.0.0 doesn't work
    By Magician in forum StreetDeck Bug Reports
    Replies: 2
    Last Post: 08-05-2007, 10:16 AM
  4. Update does not work?
    By felices in forum StreetDeck
    Replies: 5
    Last Post: 05-03-2007, 12:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •