Page 12 of 17 FirstFirst ... 234567891011121314151617 LastLast
Results 111 to 120 of 161

Thread: Brushed Metal for CF

  1. #111
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347

  2. #112
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    Philippines
    Posts
    119
    Quote Originally Posted by Meta
    Like this?

    Stretched 800x600 Toyota Logo

    848x480 Toyota Logo

    Just rename the current main_empty.jpg file in the /screens folder to create a backup, then copy this file over it. Give it a shot and let me know.

    As for the other car logos, the 848x480 ones seem to work "okay", but the 800x600's need to be shrunk up a bit so they aren't covered by the main menu hotspots. I'll be tweaking them all and adding more logos this weekend. Any other requests so I can prioritize?

    thanks man! appreciate it very much!

  3. #113
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    how did youget on with orange-red skin?

  4. #114
    Constant Bitrate Meta's Avatar
    Join Date
    Dec 2004
    Location
    Indiana
    Posts
    123
    Quote Originally Posted by OriginalNick2
    how did youget on with orange-red skin?
    Try these.
    848x480 Orange
    Stretched 800x600 Orange

  5. #115
    Constant Bitrate
    Join Date
    Nov 2004
    Location
    Philippines
    Posts
    119
    Meta, any plans on making a PhoneControl brushed metal skin to match CF's?

  6. #116
    Newbie
    Join Date
    Feb 2005
    Location
    Philadelphia, PA
    Posts
    3
    I am having a problem getting CF to use your skin. When I change the skin to be your new skin under CFs settings window, I get an error window and CF has to be closed. When I try to open CF back up another error window pops up and CF will not open after I close the error window. The only way to fix the problem of CF not opening after I set it to use the new skin is to reinstall CF. Does this have something to do with the .xml file? I tried downloading the new 848 x 480 skin.xml but the link is broke. Any ideas?

  7. #117
    Maximum Bitrate DjBac's Avatar
    Join Date
    Jun 2004
    Location
    GREECE/Athens
    Posts
    702
    I've noticed that with the TOYOTA logo the main menu jpg is of low quality!!

  8. #118
    Maximum Bitrate
    Join Date
    Jun 2004
    Location
    The North, Manchester
    Posts
    814
    i'm using Feb's car logos and pasting them in.

    Whats the code thingy for the colour orange-red glow your using..... want to change the fonts to that colour too

  9. #119
    Constant Bitrate Meta's Avatar
    Join Date
    Dec 2004
    Location
    Indiana
    Posts
    123
    Quote Originally Posted by OriginalNick2
    i'm using Feb's car logos and pasting them in.

    Whats the code thingy for the colour orange-red glow your using..... want to change the fonts to that colour too
    I used hex code: FF2400 for the red-orange glow. I haven't looked at it in the car yet, but I think the match will be pretty close.

    All the car logos I have so far (the latest versions that work with both resolutions) are here.

    http://www.metaphysx.com/dl/tmp/

  10. #120
    Constant Bitrate Meta's Avatar
    Join Date
    Dec 2004
    Location
    Indiana
    Posts
    123
    Quote Originally Posted by DjBac
    I've noticed that with the TOYOTA logo the main menu jpg is of low quality!!
    Are you using any kind of web accelerator or a proxy server that might be lowering the quality of the images?

    One thing you might try: Follow the link in my previous post and work down the directories until you see the main_emtpy.jpg file you want. Instead of clicking the main_empty.jpg file and opening it in your browser, Right-click the link to the file and select "Save As". This will ensure the file you get is the same as the one on the server, and not a downgraded version created by your proxy server.

    You can also verify by checking the file sizes. They should be exact.
    Toyota 848x480: 44,685kb
    Toyota 800x600: 64,686kb

    All of the images are created exactly the same way, and there shouldn't be any quality differences between them. If after trying the above, if you still see a problem, can you let me know more specifically where you see "poor quality"? Is the background grainy? Are the buttons not well-defined around the edges? Is the logo itself not as sharp as you expect?

    I appreciate your input.

    -Meta

Similar Threads

  1. Febsperanza Brushed Metal - Frodo Skin?
    By millec in forum Software & Software Development
    Replies: 1
    Last Post: 12-02-2004, 12:01 PM
  2. New brands for Brushed Metal Skin are up!
    By febsperanza in forum FrodoPlayer
    Replies: 48
    Last Post: 11-06-2004, 04:52 PM
  3. Replies: 10
    Last Post: 11-01-2004, 07:28 AM
  4. Customized Brushed Metal: Feedback Please!
    By Toups in forum MediaCar
    Replies: 8
    Last Post: 07-19-2004, 02:41 PM
  5. VB help needed - DVDplayer- Brushed metal
    By Custommx3 in forum MediaCar
    Replies: 2
    Last Post: 06-11-2004, 01:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •