Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: come and get it. BRUSHED ALUMINUM for Centrafuse 1.4

  1. #1
    Constant Bitrate emdzey01's Avatar
    Join Date
    Jan 2005
    Location
    san fernando valley
    Posts
    197

    come and get it. BRUSHED ALUMINUM for Centrafuse 1.4

    Come and get your day skin
    Attached Images Attached Images  
    Brushed Metal for Centrafuse 1.4
    Brushed Aluminum for Centrafuse 1.4


    xenarc 700ts | via epia-m10k | audigy2 nx | holux gm-210 | usb wifi | 40gb 2.5" | slot-load dvd-cdrw | morex 3688 | opus 150w | centrafuse, iguidance

  2. #2
    Constant Bitrate emdzey01's Avatar
    Join Date
    Jan 2005
    Location
    san fernando valley
    Posts
    197

    this is it.

    get it HERE

    *** ALSO UPDATED ALL FILES TO 96 DPI, which is what the original skin of centrafuse is. This fixes all re-scaling problems for people running resolutions other than the default (848x480)
    *** UPDATED TO INCLUDE BRUSHED ALUMINUM IN EXTERNAL APPS. KEYBOARD AND CLOSE TEXT SHOULD BE READABLE NOW.

    thanks for the host, silencery
    Brushed Metal for Centrafuse 1.4
    Brushed Aluminum for Centrafuse 1.4


    xenarc 700ts | via epia-m10k | audigy2 nx | holux gm-210 | usb wifi | 40gb 2.5" | slot-load dvd-cdrw | morex 3688 | opus 150w | centrafuse, iguidance

  3. #3
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    You 'da man yo! Nice work, and quick too .

  4. #4
    Constant Bitrate emdzey01's Avatar
    Join Date
    Jan 2005
    Location
    san fernando valley
    Posts
    197
    Brushed Metal for Centrafuse 1.4
    Brushed Aluminum for Centrafuse 1.4


    xenarc 700ts | via epia-m10k | audigy2 nx | holux gm-210 | usb wifi | 40gb 2.5" | slot-load dvd-cdrw | morex 3688 | opus 150w | centrafuse, iguidance

  5. #5
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Here are the AudioArt and VideoArt icons I use in case anyone else out there hates the default. I will probably replace the black border with silver for the Aluminum skin though. I also attached my Mitsubishi Logo.
    Attached Images Attached Images    

  6. #6
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Hey, I just tried to use this skin at work and I got a .NET error. Then I tried using the metal skin at work and it caused a .NET error too. I copied the metal skin directly from my Car HDD and it has been working fine in the Car and at Home. Do you have any clue why my work PC hates your skins?

  7. #7
    Constant Bitrate emdzey01's Avatar
    Join Date
    Jan 2005
    Location
    san fernando valley
    Posts
    197
    maybe you could try to update and/or reinstall your microsoft .net framework. my guess is it has to do something with xml file.

    or maybe because the skin wants to be in a car, not at work
    Brushed Metal for Centrafuse 1.4
    Brushed Aluminum for Centrafuse 1.4


    xenarc 700ts | via epia-m10k | audigy2 nx | holux gm-210 | usb wifi | 40gb 2.5" | slot-load dvd-cdrw | morex 3688 | opus 150w | centrafuse, iguidance

  8. #8
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    Quote Originally Posted by RPM_VR4
    Hey, I just tried to use this skin at work and I got a .NET error. Then I tried using the metal skin at work and it caused a .NET error too. I copied the metal skin directly from my Car HDD and it has been working fine in the Car and at Home. Do you have any clue why my work PC hates your skins?
    what does the .NET error say?

    david
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  9. #9
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    CF won't start anymore (I know I can fix it by changing the skin= in the settings XML file, but I haven't done that yet). Here's the current sterup error:
    Attached Images Attached Images  

  10. #10
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    Ok... I set it back to "Blue Ice WS" in the config.xml and it loads up now. When I change the skin through the UI and click save, overwrite, I get a .NET error about file-not-found loading.jpg. It is right, that file is not in the metal skins. It works fine on my other 2 PCs though???

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 05-04-2003, 10:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •