I have tried a few skins now (Audi MMI 1.5, Brushed_Metal, a few others) for Centrafuse 1.5 and each time I try them I just see a mostly black screen or sometimes a black screen with some of the blue default icons/buttons on it but I can not click on anything. I have to kill Centrafuse and then edit the settings file or rename the directory containing the skin I had previously set to use to something else so that the default skin is again chosen. If I start Centrafuse without changing the entry in the settings file Centrafuse opens up in the top 1/4 of my screen (800x600) and is just a black box and will do absolutely nothing, I again have to kill the application manually through taskman. I have checked the log file and I get the following when openning up Centrafuse with a non-default skin...

1/10/2006 2:27:19 AM
Input string was not in a correct format.
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at centrafuse.ImageSkins.readSplash()
----------------------------------------------------------------------------------------------------------
1/10/2006 2:27:19 AM
Input string was not in a correct format.
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at centrafuse.splash.CF_localskinsetup()
----------------------------------------------------------------------------------------------------------
1/10/2006 2:27:19 AM
Input string was not in a correct format.
at System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
at centrafuse.Plugins.CFPlugin.setlabelskin(String whichlbl, Boolean useglobal, MouseEventHandler clickEvent, MouseEventHandler downEvent)
----------------------------------------------------------------------------------------------------------
1/10/2006 2:27:19 AM
Value cannot be null.
Parameter name: image
at System.Drawing.Graphics.DrawImage(Image image, Int32 x, Int32 y)
at System.Drawing.Graphics.DrawImageUnscaled(Image image, Rectangle rect)
at centrafuse.cfbase.OnPaint(PaintEventArgs e)
----------------------------------------------------------------------------------------------------------
1/10/2006 2:27:19 AM
Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: index
at System.Collections.ArrayList.get_Item(Int32 index)
at centrafuse.Plugins.CFPlugin.CF_updateText(String labelName, String text)
----------------------------------------------------------------------------------------------------------
1/10/2006 2:27:19 AM
Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: index
at System.Collections.ArrayList.get_Item(Int32 index)
at centrafuse.Plugins.CFPlugin.CF_updateText(String labelName, String text)
----------------------------------------------------------------------------------------------------------
1/10/2006 2:27:19 AM
skins/Audi MMI 1.5/icons/folder_icon.png
at System.Drawing.Image.FromFile(String filename, Boolean useEmbeddedColorManagement)
at System.Drawing.Image.FromFile(String filename)
at centrafuse.ImageSkins.readImages()
----------------------------------------------------------------------------------------------------------


etc etc. these lines continue to grow as long as centrafuse is open (but non functional). Does anyone have any idea why it is, when I try any skin other than the default one, this might be happening?

Gumby