Page 22 of 24 FirstFirst ... 12131415161718192021222324 LastLast
Results 211 to 220 of 237

Thread: GROUP BUY: Lilliput TM-701VGT LCD

  1. #211
    Newbie
    Join Date
    Nov 2003
    Posts
    5
    could you send me my tracking number krystar?

  2. #212
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    hapoo, what was yer first name again? i got these written down by the first name hehe

  3. #213
    Newbie bradaland's Avatar
    Join Date
    Oct 2003
    Location
    Northeast, USA
    Posts
    32
    Hi Krstar, can you PM me my tracking number and the address you shipped to( I have it going to my work address in my Paypal message) . It hasn't shown up yet..

    My order was under DURBIN, (I paid thru Paypal as bradaland@yahoo.com) My name is Brad Durbin, my id here is obviously "bradaland"

    Anxiously awating-Thanks!
    I did it all with a Dell and a Dock!
    DVD,MP3,TV,FM,GPS, XM,WiFi,CDRW,
    5.1 Dolby, 420 GB, 512 MB,1 Ghz,7" Touch

  4. #214
    Newbie
    Join Date
    Nov 2003
    Posts
    5
    Quote Originally Posted by krystar
    hapoo, what was yer first name again? i got these written down by the first name hehe


    first name is Ario.

  5. #215
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    ahh ario

    0300 1290 0009 4275 3328

    merry xmas, happy hanukkah, kwanzaa and all of that.

  6. #216
    Variable Bitrate
    Join Date
    May 2003
    Posts
    317
    Did these go out first class...or priority mail? And you shipped wednsday right?

  7. #217
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    these went out by parcel post. which is like..i think they said 5-7 days depending on destination.

  8. #218
    Constant Bitrate
    Join Date
    Jun 2002
    Posts
    185
    I got mine yesterday. Absolutely gorgeous! Thanks Krystar.

    Tom
    1993 Probe GT
    Rio Car w/20gb

  9. #219
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    glad u like, everyone post how they mounted theirs in the car!

  10. #220
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    New Jersey
    Posts
    139
    Got my screen as well, I like it and it looks great, the touchscreen also works great, but I'm having a problem I'm hoping someone can help me resolve.. When I boot the computer, all the cpu info pops up just fine, then it loads to the windows XP screen, once it get's into the welcome screen, I see a tiny strip at the top of the screen only, and the rest of the screen is pitch black. Anyone have an idea what would cause this? If I shut the screen off, or switch to video1/2 then back to VGA it comes back on perfectly fine.. I've had times where I booted it and it's loaded fine, but 95% of the time it comes up only showing a little strip of windows at the top and everything else is blank.. I've been playing with this all night and I can't seem to get it..
    1991 Camaro Z28
    2004 Acura TL

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •