Page 23 of 24 FirstFirst ... 131415161718192021222324 LastLast
Results 221 to 230 of 237

Thread: GROUP BUY: Lilliput TM-701VGT LCD

  1. #221
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    You need to give us more info on your computer...What resolution do you have Windows set at and what refresh rate?

  2. #222
    Low Bitrate
    Join Date
    Nov 2003
    Location
    Florida
    Posts
    65
    hi, krystar did you get my email?

    BTW is your PM inbox full?
    -=Chevy CarPC=-

    ETA: When i get more time

    -Custom Fiberglass Case
    -Epia M-10000 Nehemiah 1Ghz
    -Sony CDRW-DVD Drive
    -Seagate 120mb Hardrive
    -Opus 90w Power Supply
    -Lilliput 7" LCD

  3. #223
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    New Jersey
    Posts
    139
    Quote Originally Posted by ddogg_777
    You need to give us more info on your computer...What resolution do you have Windows set at and what refresh rate?
    Doesn't matter, it could be at 60hz 800x600 or 75/85 hz 1024x768, either way from the windows welcome screen on the screen is blank except for one little strip across the top of the screen.. If I turn the screen off and then back on it looks fine.. Maybe the drivers aren't installing properly? It says it's all working properly..
    1991 Camaro Z28
    2004 Acura TL

  4. #224
    Maximum Bitrate ddogg_777's Avatar
    Join Date
    Apr 2003
    Location
    HOT Arizona
    Posts
    834
    You STILL need to give us more info on your computer. What's your OS and video card?

    In my case, the vga quality on Windows XP pro worked perfect without any drivers, just plug in and bam! After loading the touch drivers and rebooting, still no problems.

  5. #225
    Constant Bitrate
    Join Date
    Sep 2002
    Location
    New Jersey
    Posts
    139
    It's an ATI Raedon 7000 video card, windows XP professional.. I've tried it on this computer as well and I'm getting the problem also This one has a Geforce 4200 and win xp pro..
    1991 Camaro Z28
    2004 Acura TL

  6. #226
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    slayer, i've also seen this. i think it has something to do w/ screen not being able to automatically switch to some resolutions or something like that. there is two workarounds, one i just switching modes, the other is holding the arrow right for like 3 seconds. might be a driver fix for this also but dunno yet

  7. #227
    Variable Bitrate
    Join Date
    May 2003
    Posts
    317
    I havent recieved my screen yet Krystar....my paypal was under bugbit8822@hotmail.com. Can you check the tracking for me?

  8. #228
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Elgin, IL
    Posts
    373
    you pay w/ paypal funds or creditcard? what was yer real name?

  9. #229
    Newbie
    Join Date
    Mar 2003
    Posts
    3
    I just got mine! Looks great, thanks krystar!

  10. #230
    Newbie speedphreak's Avatar
    Join Date
    Dec 2003
    Location
    Biloxi
    Posts
    1
    I'm new to the forums, so I'm going to assume without reading through all of the previous pages that this group buy is over. If so, did you purchase extra screens, or just what was ordered. If they are still available, I'd like one. Shoot me a PM if possible. Thanks. I can also be reached via AIM at speedphreak79.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •