Page 7 of 93 FirstFirst 123456789101112131415161757 ... LastLast
Results 61 to 70 of 930

Thread: Found someting interesting on E-Bay!!!

  1. #61
    Low Bitrate
    Join Date
    Dec 2003
    Posts
    57
    hey for those who loaded up an OS in this thing, does it support powerstrip or specifically 800x480 on the output vga?

    please help.

    thanks

  2. #62
    FLAC robiewp's Avatar
    Join Date
    Dec 2003
    Location
    Massachusetts, US
    Posts
    958
    for those of you that have recieved your units, where's the power button!? Or does it have one?

    I'm up and running. will post pics tonight or tommorow.
    car computer rev 5: 8" lilliput and usual suspects

  3. #63
    Banned outragis's Avatar
    Join Date
    Jul 2002
    Location
    Vermont
    Posts
    469
    no power button!

  4. #64
    Banned outragis's Avatar
    Join Date
    Jul 2002
    Location
    Vermont
    Posts
    469
    I Could only get a celeron 500 to work! Tried a 700, but no go!

  5. #65
    FLAC robiewp's Avatar
    Join Date
    Dec 2003
    Location
    Massachusetts, US
    Posts
    958
    the power suply in my unit appears to be dead. Powers the motherboard, but none of the molex connectors are hot. damnit!
    car computer rev 5: 8" lilliput and usual suspects

  6. #66
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    56
    So it just powers on when you plug it in?

    Quote Originally Posted by outragis
    no power button!

  7. #67
    Low Bitrate
    Join Date
    Jan 2004
    Posts
    56
    Did you try any kind of BIOS update before you tried the 700?

    Quote Originally Posted by outragis
    I Could only get a celeron 500 to work! Tried a 700, but no go!

  8. #68
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    ummm.......no power button?
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  9. #69
    FLAC robiewp's Avatar
    Join Date
    Dec 2003
    Location
    Massachusetts, US
    Posts
    958
    no power button. Might be able to add one. It just turns on when you plug it in. ******* POWER SUPLY! arg. I'll think about things more when I can actually play with the system. I'm waiting on a PS swap request to marge. I would have ot have to send the whole unit back.
    car computer rev 5: 8" lilliput and usual suspects

  10. #70
    Variable Bitrate
    Join Date
    Dec 2003
    Location
    Michigan
    Posts
    314
    Anybody hear of the re-post that is supposidly happening? They had "51" left when the auction ended. Otherwise I think I saw somebody posted Marges number earlier in the thread. Maybe I should just call her?
    2006 Chevy Colorado: VIA M10000 EDEN, 1 GB RAM, 80 GB 2.5" Seagate HDD, USB Slim Slot DVD/RW, Holux GPS, MobileVU 10.4" LCD (touch not working yet), VOOMPC Case (blue), 70W DC-DC supply.

Similar Threads

  1. some interesting stuff (links)
    By pinkysqueaks in forum General MP3Car Discussion
    Replies: 12
    Last Post: 08-04-2001, 01:28 AM
  2. mounnting an LCD in a floppy drive bay?
    By JustAGuy in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-26-2000, 12:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •