Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Does a sbc like this exist at all?

  1. #11
    Maximum Bitrate
    Join Date
    Mar 2001
    Location
    Perth, Australia
    Posts
    539

    Post

    rob, have u tried the latest drivers from advancetech ?

    i think ill still go ahead and get one of these if i can. and if i dont like the sound ill get a usb soundcard

    [ 11-04-2001: Message edited by: PaulzY ]

  2. #12
    Raw Wave Rob Withey's Avatar
    Join Date
    Apr 2000
    Location
    Bedfordshire, UK
    Posts
    2,139

    Post

    Originally posted by PaulzY:
    <STRONG>rob, have u tried the latest drivers from advancetech ?

    i think ill still go ahead and get one of these if i can. and if i dont like the sound ill get a usb soundcard

    [ 11-04-2001: Message edited by: PaulzY ]</STRONG>
    No, when I say I wrote my own drivers, I really mean it, I am not using anyone else's drivers...! I don't have any sound card drivers loaded in my autoexec.bat. My player software writes straight to the hardware registers. I handle all the ping-pong DMA buffers myself.

    I used DOS so I could go striaght to the metal like this, with no worries about another OS messing it all up for me.


    Rob
    Old Systems retired due to new car
    New system at design/prototype stage on BeagleBoard.

  3. #13
    Maximum Bitrate
    Join Date
    Mar 2001
    Location
    Perth, Australia
    Posts
    539

    Post

    yer i know u said u wrote your own, but with the newer drivers it might fix the problem

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •