Results 1 to 5 of 5

Thread: P1900 output issue (there is not power out)

  1. #1
    Low Bitrate
    Join Date
    Aug 2009
    Location
    Houston, TX
    Posts
    84

    Question P1900 output issue (there is not power out)

    Hi all,

    It's been a while. I've enjoyed the P1900 since 2009, but mine recently died so I purchased a new one from mp3Car.

    I've set the dern thing up as I did before minus the 5v regulator add-on because I no longer use it. In spite of this, the power regulator does not function properly. I've checked the input voltages and they appear correct. The only response I get is a short series of flashes from the P1900. Before and after the flashes, the light is off.

    Any ideas?
    Sound System () 100%
    Power System () 100%
    MacMini Setup () 100%

  2. #2
    FLAC PhilG's Avatar
    Join Date
    Mar 2009
    Location
    Ontario, Canada
    Posts
    970
    There is an internal blade fuse on that supply, maybe check that, I've had mine blow once. Also I think the light sequence you see happening can be cross referenced to a diagnostics chart in the installation manual IIRC.
    My 2007 Ford F350 Work Log located HERE

  3. #3
    Low Bitrate
    Join Date
    Aug 2009
    Location
    Houston, TX
    Posts
    84
    Hmm. The fuse is still intact. I had an old one blow on my first P1900.

    What diagnostic chart? And what IIRC manual?
    Sound System () 100%
    Power System () 100%
    MacMini Setup () 100%

  4. #4
    FLAC PhilG's Avatar
    Join Date
    Mar 2009
    Location
    Ontario, Canada
    Posts
    970
    page 40 of the installation manual here: http://www.carnetix.com/installation...ManualV2_1.pdf

    IIRC= if I remember correctly
    My 2007 Ford F350 Work Log located HERE

  5. #5
    Low Bitrate
    Join Date
    Aug 2009
    Location
    Houston, TX
    Posts
    84
    IIRC...got it.

    There is no flash sequence that corresponds to what mine is doing. I'll take a video this weekend and post that for help in the diagnosis.
    Sound System () 100%
    Power System () 100%
    MacMini Setup () 100%

Similar Threads

  1. P1900 Power Output Flaky?
    By TTUStephen in forum CNX-P1900
    Replies: 2
    Last Post: 07-25-2012, 08:51 AM
  2. FS: Carnetix p1900 with 3rd Output 5v attachment!
    By skippy911 in forum Classified Archive
    Replies: 21
    Last Post: 10-22-2006, 03:46 AM
  3. Carnetix P1900-Power Output-Shutdown Question
    By froalskiner in forum Power Supplies
    Replies: 2
    Last Post: 07-18-2006, 11:11 AM
  4. Replies: 7
    Last Post: 12-09-2005, 10:38 AM
  5. Replies: 30
    Last Post: 08-16-2005, 01:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •