Results 1 to 3 of 3

Thread: Secondary Power drops when output plug inserted.

  1. #1
    Newbie
    Join Date
    Jan 2010
    Posts
    32

    Secondary Power drops when output plug inserted.

    Carnetix Support Forum blows.

    I have had poor performance with this product.

    First of all the manual does not clearly explain that if I have the JP5 set to PC, does another jumper have to be on JP6 or not to use APCI. The diagram shows a jumper on it (red rectangle) but elsewhere it's implied that wires attached directly to JP6 and then to the PC mainboard power is redundant to using the green and white wires from the output wire harness. No option works; jumper on, jumper off, or wires directly to JP6. I have not tried USB APCI.

    I could only get the computer to start by directly jumping the PC mainboard.

    Now I was using it today and the Lilliput monitor power stopped (screen went black).

    I have 18.5V Primary and 12V secondary.

    The primary reads as it should at the plug that goes into the computer and the pins off the P2140.

    If the output plug is not inserted there is approx 12V measured at the plug (measured from the pins that directly come out of the circuit board). As soon as I plug in the output plug the power drops to 0.65V; that's with no load; no power connected to monitor nor computer. Even if I plug this into a computer I get 18.5V primary but 0.65 secondary.

    Board defective ???

  2. #2
    Newbie
    Join Date
    Jan 2010
    Posts
    32
    Nope.

    I cut the wires from the output harness to power the monitor and then there was 12v so I'm assuming there is a short somewhere. I didn't want to pull seats and carpet again so i ran 12v through a thick Monoprice RCA cord and it worked.

    Now to get this APCI sorted out.

    Sent from my GT-I9100M using Tapatalk 2

  3. #3
    Newbie
    Join Date
    Jan 2010
    Posts
    32
    HolyS*!t it works. I don't know if the USB is triggering it or the green/white wires from the output harness but I don't care. I think the pertinent step was to get the Psumoni program working and reducing the delay of the ACPI signal. Before I didn't access the program.

Similar Threads

  1. Not enough power on secondary output??
    By mikeTDI in forum CNX-P2140
    Replies: 5
    Last Post: 10-10-2010, 04:40 PM
  2. GiiNii Screen as secondary output
    By lostreception in forum LCD/Display
    Replies: 0
    Last Post: 12-28-2008, 11:30 PM
  3. P2140 Secondary Output not Powering
    By noobified in forum Power Supplies
    Replies: 2
    Last Post: 07-07-2008, 03:55 AM
  4. EPIA-M secondary channel drops out
    By SpinOut123 in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-25-2008, 11:55 AM
  5. P1900 stops powering ACC if secondary output unplugged??
    By vettejock99 in forum Power Supplies
    Replies: 2
    Last Post: 07-31-2007, 01:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •