• Recent Forum Posts

    ClockWorK

    Random

    I reproduced the problem on my tablet.

    The solution for the Browser compatibility is a registry setting.
    I've messed with it before.

    ClockWorK Today, 06:39 PM Go to last post
    SNOtwistR

    Random

    OK here is what I have come up with so far. In driveline if I open browser and hit home button I go to google.ca loads fine I click on maps in google

    SNOtwistR Today, 06:36 PM Go to last post
    ClockWorK

    Random

    It sounds like a compatibility setting somewhere.

    I will try to reproduce tomorrow.


    As for today:
    http://www.compulsivecode.com/images...5-09-03_01.zip

    ClockWorK Today, 06:03 PM Go to last post
    SNOtwistR

    Random

    Something else funny happening related to this issue now when I go to browser in DL now it shows same message unsupported browser going to google.ca/maps

    SNOtwistR Today, 04:10 PM Go to last post
    SNOtwistR

    Random

    I think traffic is broken from google as using my old box with old may 2014 build with Enforcers working fuel prices setup the map loads but no traffic

    SNOtwistR Today, 03:22 PM Go to last post
  • Related Forum Posts

    ClockWorK

    Personally, I believe speaking with an actual...

    Personally, I believe speaking with an actual person in the car is far less distracting than speaking to a person (or a computer) without any visual cues.
    A human knows to wait for your response, or...

    ClockWorK 08-28-2015, 12:22 PM Go to last post
  • Recent Articles