Page 25 of 32 FirstFirst ... 151617181920212223242526272829303132 LastLast
Results 241 to 250 of 311

Thread: Digital Gauge Software

  1. #241
    Maximum Bitrate Dave One's Avatar
    Join Date
    Mar 2005
    Location
    Norfolk UK
    Posts
    530
    Quote Originally Posted by boriman View Post
    Hey, asmpbm! I installed your gueages and they look greate! Have one problem though. Hope you know what I'm missing. O2 senseor readings in "Engine View" screan are not show up in dashcommand. Everything works in PCMSCAN though. Do you have any idea?
    IIRC Dashcommand doesn't handle the scripts (yet!) and PCMScan does.

    Dave
    Vauxhall Astra SXi Car PC installed.

  2. #242
    Newbie
    Join Date
    Apr 2008
    Posts
    20
    Awesome graphics! Is it possible I can have them?

  3. #243
    Low Bitrate TonyWare's Avatar
    Join Date
    Jun 2007
    Location
    Ottawa Canada
    Posts
    71
    Something interesting is going on. While the Engine Load is correctly displayed using the Centrafuse OBDII, it doesn't show when using DashCommand Lite (the $10 software deal from mp3car.com). Pics below. I am gessing that for other values, such as air flow, I have different "PIDs", so both software packages can't read it. But I can't understand why one software reads the Engine Load and the other doesn't. Any ideas?





    Thats from my 03 v6 Accord (j30a4 engine) that have recently re-purchased... long story (sold it to a guy, he gets deployed to Afganistan, sold it back to me - lol)

    PS. Forgive me if I missed anything in a 17 page thread that perhaps gives me the answer.

  4. #244
    PPE
    PPE is offline
    Constant Bitrate
    Auto Apps:loading...
    PPE's Avatar
    Join Date
    Mar 2006
    Posts
    165
    There are a couple different parameters that report engine load. I think that the dashboard layout you are using with DashCommand Lite has been designed to use one of the load PIDs that is not supported by your vehicle and Centrafuse is using a different load PID that is supported.

    It's really easy to fix though, just open the dashboard in the DashXL editor and find the object for the load gauge. Then switch the OBD-II PID to the other one for load. These are the two possible load PIDs:

    SAE.LOAD_ABS
    SAE.LOAD_PCT

    That should fix it!
    Brian @ Palmer Performance Engineering, Inc.
    http://www.palmerperformance.com

  5. #245
    Low Bitrate TonyWare's Avatar
    Join Date
    Jun 2007
    Location
    Ottawa Canada
    Posts
    71
    Quote Originally Posted by PPE View Post
    ... These are the two possible load PIDs:

    SAE.LOAD_ABS
    SAE.LOAD_PCT

    That should fix it!
    Yep! There are a few of these PIDs that need to change. The "%" right above the "0" says SAE.RPM. That doesn't sound right either? With google as my best friend (lol) I am going hunting for PID values. Thanks for the hint, nice new toy you got me to play with over here

  6. #246
    Newbie deanb2's Avatar
    Join Date
    Sep 2008
    Location
    Calgary, AB
    Posts
    37
    SAE.RPM is the default value that gets filled in the ODB-II PID field.

    'Use ODB-II Value' has to be checked just above that for it to use the ODB-II value, otherwise it uses what ever is in the Format String property - In your example that would be %. All the other text fields should look similar, with SAE.RPM in the PID field, but the 'Use ODB-II Value' field unchecked.

    Dean

  7. #247
    Variable Bitrate nemo1's Avatar
    Join Date
    Jun 2006
    Posts
    314
    Hi, I tried to use the gtr gauges in dashcommand but it doesn't work. Only the RPM works. I read this thread so in pcmscan -> PID config I validate PIDs and a list of PID appear. I checked the script editor i.e the SCRIPT.GEAR and it seems to need SAE.VSS .RPM and .TP to work. When I validate the PIDs the 3 mentioned PIDs appears but I am still not able to get the gear. What I did is in Dashboards tab I clicked on DashXL, navigate to fuel, engine gear .dxl then press F2 for monitor but the gauges still don't work. Only the RPM works. When I validate the PIDs I get a lock and tick (green colour) icon, can it be that I could not use the PIDs. I read that from the help files. Anyone can help out.

    TIA

  8. #248
    PPE
    PPE is offline
    Constant Bitrate
    Auto Apps:loading...
    PPE's Avatar
    Join Date
    Mar 2006
    Posts
    165
    If you have not yet purchased the full version of DashCommand then you will only be able to see Engine RPM. To unlock the full functionality you will need to buy a license key.
    Brian @ Palmer Performance Engineering, Inc.
    http://www.palmerperformance.com

  9. #249
    Newbie
    Join Date
    Oct 2009
    Posts
    6
    ive read through a lot of post on this thread and I wanted to ask is there any software that you guys know of that will work like this for 0bd1

  10. #250
    Low Bitrate TonyWare's Avatar
    Join Date
    Jun 2007
    Location
    Ottawa Canada
    Posts
    71
    I noticed that the GTR gauges by asmpbm are .dxl files but the demo version of DashCommand only opens .dxls files.

    Question 1: Is it because it is just the demo version or the file formats have changed?

    Question 2: With the new DashCommand, do I get scripts and the "1" to "G" buttons to show and work ?

    Question 3: I think I read somewhere that I can import the entire .rar file (or zip was it?). Do I zip all these script and dxl files up and import or something?

    I won't spend $ to by DashCommand if this doesn't work right or at least someone has some solution that works with these GTR gauges. The Lite version has been fun so far but time to move to something better.


    Thanks.

Similar Threads

  1. SDPIF digital Coax into car audio pieces
    By RedGTiVR6 in forum Car Audio
    Replies: 34
    Last Post: 10-14-2008, 12:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •