Results 1 to 2 of 2

Thread: Podcast MOD not working with

  1. #1
    Join Date
    Aug 2006

    Podcast MOD not working with

    I while ago Chuck post a Podcast MOD PodCasts (Video Blog)
    I thought it was great, and I was able to modify it to play my favorite podcasts (I don't know much about programming).

    Since the SD upgrade I'm not able to play them any more, every time that I select a podcast it will take me to the general settings screen, I guess this has something to do we the way the new SD version manages the music library.

    What command will I need to change in order to make it work?.


  2. #2
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Seattle, WA
    post this in the bug forum if you haven't already.

Similar Threads

  1. Working Destinator PN SDK !
    By celo in forum Map Monkey
    Replies: 16
    Last Post: 02-08-2010, 05:18 PM
  2. Update!
    By froalskiner in forum StreetDeck
    Replies: 60
    Last Post: 04-30-2007, 07:49 PM
  3. Anyone currently working with 18f2550
    By lez in forum General Hardware Discussion
    Replies: 17
    Last Post: 11-03-2006, 07:44 AM
  4. gps digital mod nto working since update
    By customaudioman in forum DigitalMods (Scripts / API)
    Replies: 3
    Last Post: 08-16-2006, 12:55 PM
  5. motorized screen stopped working :(
    By corsamel in forum LCD/Display
    Replies: 0
    Last Post: 11-26-2002, 10:52 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts