Results 1 to 4 of 4

Thread: Dev mode vs standard difference?

  1. #1
    Variable Bitrate P3D4T0R's Avatar
    Join Date
    Dec 2006
    Location
    MA, USA
    Posts
    403

    Dev mode vs standard difference?

    What is the difference between the two? I am writing a pretty complicated DigitalMod for the Fusion Brain project and when I am running/coding what I have in dev mode it runs fine. However when I run it in regular mode StreetDeck crashes with an access violation error:

    Code:
    ######## EXCEPTION: 0xC0000005 at address: 0x00595717: ACCESS VIOLATION  read attempt to address 0x2715226C
    Could it just be trying to access a bad spot in memory or is this an actual error?

    Iv already tried commenting out large chunks of my code that may have caused this problem with no luck. Any help would be much appreciated, thank you.
    "Mess with the best, die like the rest."
    Work Log --> Old Car (Totaled)
    Work Log v2 --> New Car (Totaled)
    Work Log v3 --> GMC Suburban K2500 (Engine died)
    Work Log v4.5 --> 05 Toyota Tundra DC SR5

  2. #2
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    I ran into the same problem with my gps gas price mode, i designed a while back. this mod worked fine in previous version except the latest where I get the access violation when running in standard mode. I tried to write a simple digimod and I still get the access violation.

    I believe this is something the SD developers need to help us figure out.

  3. #3
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    There was a bug found that prevented the GPS Gas Price Mod and probably others from working right. It should be fixed in the next update.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  4. #4
    Variable Bitrate P3D4T0R's Avatar
    Join Date
    Dec 2006
    Location
    MA, USA
    Posts
    403
    Quote Originally Posted by god_of_cpu View Post
    There was a bug found that prevented the GPS Gas Price Mod and probably others from working right. It should be fixed in the next update.
    Thanks
    "Mess with the best, die like the rest."
    Work Log --> Old Car (Totaled)
    Work Log v2 --> New Car (Totaled)
    Work Log v3 --> GMC Suburban K2500 (Engine died)
    Work Log v4.5 --> 05 Toyota Tundra DC SR5

Similar Threads

  1. M1-ATX in dumb mode vs engine cranks
    By Meelobee in forum Power Supplies
    Replies: 24
    Last Post: 05-23-2006, 07:09 AM
  2. Feature Request: DVD/Movie playing while in GPS mode
    By MatrixPC in forum Road Runner
    Replies: 15
    Last Post: 05-16-2006, 03:03 PM
  3. easy switching between "access point" and "ad hoc" mode?
    By urosbe in forum Wireless Communications
    Replies: 2
    Last Post: 03-08-2006, 11:37 AM
  4. lilliput STUCK in video mode
    By smkau18 in forum LCD/Display
    Replies: 2
    Last Post: 02-14-2006, 05:17 PM
  5. 1.5 GPS plugin needs to assert sirf mode.
    By kbyrd in forum CF Bug Reports
    Replies: 0
    Last Post: 12-12-2005, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •