Results 1 to 3 of 3

Thread: Installing Mods

  1. #1
    Low Bitrate gfmedia's Avatar
    Join Date
    Aug 2007
    Location
    Rochester, NY
    Posts
    91

    Installing Mods

    Alright, just uploaded a new computer with Streetdeck 1.1 on a new computer. Waiting for my regestration transfer to be completed, and I am trying to get everything set so that when I get my new key I can go. My problem is that anytime I go to install any DigitalMod (right click .sdz, click on Install Package), it opens SD, then the reg screen, then no install. What gives? Can you not install in demo mode? I haven't used SD in a couple months, but I thought that was the process for installing a digitalmod.

  2. #2
    Low Bitrate EvilLawnGnome's Avatar
    Join Date
    Feb 2006
    Location
    Louisville, KY
    Posts
    107
    Quote Originally Posted by gfmedia View Post
    Alright, just uploaded a new computer with Streetdeck 1.1 on a new computer. Waiting for my regestration transfer to be completed, and I am trying to get everything set so that when I get my new key I can go. My problem is that anytime I go to install any DigitalMod (right click .sdz, click on Install Package), it opens SD, then the reg screen, then no install. What gives? Can you not install in demo mode? I haven't used SD in a couple months, but I thought that was the process for installing a digitalmod.
    It's been doing that to me as well.
    Try leaving fullscreen and dragging the *.sdz file into the SD window.
    Build Two:
    Planning: [==========]100%
    Purchasing: [=====---------]50% (Car just got broken into)
    Design: [=======-----]70% (Building a false panel to cover up my goodies)
    Install: [======--------]600% (Need to replace screen and beisel)

  3. #3
    Low Bitrate gfmedia's Avatar
    Join Date
    Aug 2007
    Location
    Rochester, NY
    Posts
    91

    thanks

    thanks that worked 100%

Similar Threads

  1. Unrelated Car Mods
    By kkachurak in forum Off Topic
    Replies: 7
    Last Post: 05-31-2007, 04:46 PM
  2. Installing nGhost
    By spuzzdawg in forum Linux
    Replies: 5
    Last Post: 02-12-2007, 04:49 PM
  3. Replies: 15
    Last Post: 04-30-2006, 12:30 AM
  4. installing video card w/ onboard video
    By hannibal in forum Newbie
    Replies: 9
    Last Post: 12-18-2004, 12:18 AM
  5. Performance Mods
    By fluffy2097 in forum Off Topic
    Replies: 16
    Last Post: 07-27-2004, 09:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •