Page 6 of 11 FirstFirst 1234567891011 LastLast
Results 51 to 60 of 104

Thread: Gas Price DigitalMod

  1. #51
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    Quote Originally Posted by 96khz View Post
    I just returned from a 1000 mile trip around the state using the Gasprice Mod. It worked great. Solid. No crashes or problems.

    I check gas prices every so often for the places I was driving past. Pumped at some gas stations that were a few of blocks away from the interstates that were about 10 cents cheaper per gallon.

    Another time, the mod informed me that gas on the other side of the freeway overpass was a few cents cheaper.
    Men, thats sweet news to my ears. I have never used the mod outside my area (no internet access). Good to see that it worked as designed.

  2. #52
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    Hey guys am I missing something? I installed this mod and it comes up searching for seattle gas stations. I went to preferences and added my zip code and selected premium gas and hit save. Now at the bottom it lists my zip code, I click check zip code and the lady comes up stating "checking xxxxx" which is all good, the problem is nothing happens after that the gas stations are not updated and it still lists seattle. I have an active internet connection (EVDO) that works fine with IE and Google maps cache app.

    Any ideas?

  3. #53
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    I have still yet to get this to work correctly, is it safe to say its dead for 1.1.0.0?

  4. #54
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    Quote Originally Posted by meth68 View Post
    I have still yet to get this to work correctly, is it safe to say its dead for 1.1.0.0?
    I am running 1.1.0.0. I just uninstalled the digimod and downloaded the mod from the wiki. I installed this version and it worked fine. upon initial start up, it will show the data for seattle but you should be able to go to preferences and change the settings as you said you did.
    after that you would have to press the search button for it to load the new data. it doesnt get the new data unless the search button is pressed.

    Now is your search button enabled after going to your preferences?

  5. #55
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    NJ
    Posts
    302
    I installed, set the zip code and hit search. It seemed like it was searching but once it finished it still only listed Seattle information.

  6. #56
    Maximum Bitrate S4Per's Avatar
    Join Date
    Jan 2004
    Location
    Seattle, WA
    Posts
    782
    hmmm...works for me.

    now - i AM in Seattle , but seriously, it updates to the various zip codes in the area for me just fine.

  7. #57
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    Quote Originally Posted by meth68 View Post
    I installed, set the zip code and hit search. It seemed like it was searching but once it finished it still only listed Seattle information.
    Meth68,
    try this suggestion. uninstall the digimod.completely remove the folder under the script folder in SD folder. unregister the dlls within the COM folder of this digimod script folder. then get a new copy of the sdz and try installing it again. it might be that you have an old version of the dll that this digimod uses.

  8. #58
    Newbie
    Join Date
    May 2007
    Location
    Fort Worth, Texas
    Posts
    8
    i can't find where to download this at.. can someone please give me the link. I know it says it's at the wiki page but i can't find it anywhere. Thanks

  9. #59
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    Quote Originally Posted by bembowe View Post
    Had a bit of a problem ftping it. incorrect size.
    Try it now. it should work

    wiki


    here is the wiki link men

  10. #60
    Low Bitrate
    Join Date
    Jun 2007
    Location
    FL
    Posts
    61
    I just downloaded this mod...Is it still necessary to register the .dlls and stuff like on the first page of this post or can you simply install it now if you have the version from wiki?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •