Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Google POIS problem

  1. #1
    Newbie
    Join Date
    Aug 2006
    Posts
    36

    Google POIS problem

    I had this Mod installed for a while with no problems, but for some reason now every time that I try to run it, I get this error (after the logos download screen):

    QueryList (319,9) Error -21468282755
    Type Mismatch Navigation.CreateLocation

    Any ideas on why It stop working?

    Thanks

  2. #2
    Constant Bitrate jsdr78's Avatar
    Join Date
    May 2006
    Posts
    151
    I am also having the same issue. It used to work perfect before

  3. #3
    Newbie
    Join Date
    Aug 2004
    Posts
    17
    I am having this issue as well.

  4. #4
    Newbie Babushka's Avatar
    Join Date
    Oct 2006
    Posts
    17
    Any updates? I also have same problem, except it never worked for me from the beginning.

  5. #5
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    at a first glance, it seems like google might have changed their html code a tad, so the parser is unable the read the document properly. Probably the reason why I wouldnt work all of a sudden. if I have time, I'll look at his code to figure out what the issue is.

  6. #6
    Raw Wave god_of_cpu's Avatar
    Join Date
    Jan 2004
    Location
    SilverSpring Maryland
    Posts
    2,960
    Yes, google changed thier html again. Which is like the third time they did it in the past 6 months. Were looking for a more reliable source and will probably discontinue support for google.
    StreetDeck.com Developer (I am Chuck)
    Get StreetDeck at http://www.streetdeck.com
    The Official StreetDeck Forums have moved, please visit us at http://www.streetdeck.com/forum for official support for Streetdeck.

  7. #7
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249

    Google POIS fixed

    Ok guys,
    I looked at the google pois code this evening. it turns out that the longitude and latitudes of the locations werent parsed properly. So I made the appropiate modifications to parse the longs and lats. I have posted the new version of the Google POIS in the digitalmod wiki page. It should be the last one on the list.

    Enjoy.

  8. #8
    Newbie onidragon's Avatar
    Join Date
    Aug 2006
    Location
    Chico, CA
    Posts
    36
    For some reason new version of Google POIs puts me in the middle of the Atlantic ocean ever time

  9. #9
    Variable Bitrate
    Join Date
    Sep 2005
    Posts
    249
    Quote Originally Posted by onidragon View Post
    For some reason new version of Google POIs puts me in the middle of the Atlantic ocean ever time
    hmmm, interesting. Did you run this on your home pc or car pc? I am not following when you say it puts you right in the middle of the atlantic ocean. Are you referring to the searches not being in your area. Can you post a screen shot of what you are seeing?

  10. #10
    Constant Bitrate jsdr78's Avatar
    Join Date
    May 2006
    Posts
    151
    I just installed it and it was fine
    thanks

Page 1 of 3 123 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 09:29 AM
  2. HELP!!!..Problem with my Kenwood KDC-MP5028... :(
    By BIzFlawless in forum Car Audio
    Replies: 8
    Last Post: 03-31-2007, 11:18 PM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 08:41 PM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 11:38 AM
  5. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-16-2005, 12:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •