Results 1 to 3 of 3

Thread: Anyone tried to run the developer mode in Vista?

  1. #1
    Constant Bitrate grayvader's Avatar
    Join Date
    Jul 2005
    Posts
    151

    Anyone tried to run the developer mode in Vista?

    I've tried. Anytime I click one of the top menu choces (File, etc) the program hangs for 10 seconds and then no menu drops down. Can't really do anything. Am I being a tool?

  2. #2
    Newbie JT555's Avatar
    Join Date
    Apr 2005
    Location
    Atlanta, Ga
    Posts
    32
    Check this thread out.

  3. #3
    Constant Bitrate grayvader's Avatar
    Join Date
    Jul 2005
    Posts
    151
    Thanks. I'm usually much better at searching. I just looked in the wrong place.

Similar Threads

  1. VM80 Touchscreen / software not working in Vista
    By danwheeler in forum LCD/Display
    Replies: 8
    Last Post: 12-25-2007, 01:01 AM
  2. Vista problems, Dev and Nav
    By JT555 in forum StreetDeck
    Replies: 1
    Last Post: 03-13-2007, 07:26 AM
  3. vista new sleep mode???
    By skiman in forum Software & Software Development
    Replies: 4
    Last Post: 03-08-2007, 09:45 PM
  4. Windows Vista
    By thanatos106 in forum Software & Software Development
    Replies: 123
    Last Post: 06-28-2006, 10:56 AM
  5. 1.5 GPS plugin needs to assert sirf mode.
    By kbyrd in forum CF Bug Reports
    Replies: 0
    Last Post: 12-12-2005, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •