Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Anyone had problems with picture dissapearing? Works on M10000?

  1. #1
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500

    Anyone had problems with picture dissapearing? Works on M10000?

    Ive had this problem since day one, and I just tried it on another TV/FM card with the Philips chip, the FlyVideo 2000 card. When I open the plugin, it works, opens up and there is a picture. If you click any button, volume, anything, the picture will dissapear, or it won't remain on top. If I click a volume button, I can still hear it, but the picture dissapears. If I click on video, it will dissapear, and I can click on TV, and will hear it, but never see it again. My temp version of fly2000 is over, but it did this before.

    Has anyone got this plugin to work on the M10000. I also had a problem with the equalizer not working, but the radio plugin did work.
    thanks for any help
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  2. #2
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I got the same problem and with the volume that take it to zero when it exit and everytime that i configure this work well then i open it and is all mess up (i'm using MII12k).

  3. #3
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I finally make this soft to work right.......let me know if you need advice.

  4. #4
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Yea, I would love to know. For some reason I am not getting any emails from threads I am on. Definitely hit me up with the info. My subscription to fly2000 is up, and didn't want to spend the money if it wasn't worth it. Glad we have the same card. Whats funny is I actually found a flyvideo 2000 card with the philips chip, and that was worse then before. I couldn't even get that to work right. It wouldn't display what I had there until I recorded, otherwise no visuals, so I put my Hauppage card back in.
    Any help would be great, Ive wanting the TV right since day one. I got it to work in the camera part of frodoplayer, but it is impossible to change the channel without a 20" screen.
    thanks in advance. I have been having strange problems with the M10000. I also have this problem where the screen rolls on boot up. If I change it to CRT, it will role the windows logo, but not roll the text on boot up. If I put it on LCD/CRT, it won't roll that logo, but all the text that appears, like "windows resuming" is a white line. Just strange things.
    later,
    Kenny
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  5. #5
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Ok first thing that I have to say is that I never make it work with fly2000 2.6 so I install 2.8 (download from here!! http://www.bb555.net/down/view.asp?id=131) and I notice diference(best open app time,doesn't crash etc) So the Problem remain but this time I set it up right!.
    Open fly2000 app by itself...go to Settings, go to channel and do a scan using ntsc M no autodetect.
    go to Video open stream rate sub settings(little square the right side) uncheck "used blank" and uncheck "bob" and "odd rate"(640x480).
    Open fly2000 one more time,right click the image make sure that screen ratio is in free, the screen size is no in pal sistem,and then that the stream sistem is no in autodetect but in ntsc M sistem.
    Finally put the plugin inside frodo directory(or any frontend that you using).

    Hope this help!!1

  6. #6
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Thats an interesting stream of directions. Ill give this a try in this a try in the morning. How do you launch it with Frodoplayer. I know its considered a plugin, but how do you open it up from frodoplayer. I was going to use it as an external app to open. Is there another way. I am not familiar with adding plugins to anything, much less frodo to make it work cleanly with it. Thanks again for the help. Did you end up buying the license, I wasn't sure if that made a difference or not.

    Hey, there are two versions on there, plus I am assuming you meant 2.18 and 2.16, not 2.6 and 2.8. Want to make sure.
    wFLY 2000 TV v2.38 RC2
    wFLY 2000 TV v2.38 beta3

    Which one did you use.
    thanks again
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  7. #7
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    I think I got it to work. I got it working on my machine inside, but can't get it in the car because my time is expired on fly2000tv, and I can't change some variables. I have been trying to figure out how to turn the clock back on that 30 day trial period so I can at least test it. Plus I am not on the internet to get the right key to that software. I want to make sure it works before I pull it out the car to plug it up to the internet and get a key. Any help on how to make it run smooth with frodo, let me know.
    later, and thanks again
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  8. #8
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    I'm using fly2000 2.38RC2 and is way better than 2.36 or 2.38RC1.....(sorry that I said 2.6 and 2.8) and yes I bought the license after I make work right.
    About you question:
    Because I don't used the radio part of the app(Frodo) I just open settings and change the radio to external radio program and put the path of the plugin intead.
    Then on my skin I just change the botton that say "radio" for "TV" so this way you don't have to open the app and then look for "TV plugin, best timing opening the plugin my way is 3 secs.

    Hope that you make it work in you carputer.........

  9. #9
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Man, I do use the radio and all the other ones. I guess I will use it as an external app. I am using the 2.38b3, I don't know the difference between that and the RC2. There are alot more options then RC1 or 2.36 (or 2.26, whatever it is). I still haven't got it to work in the car yet because of the problem with the thing expiring, but I got that problem solved and just have to test it now. Just glad someone else with a M10000 got it to work. These motherboards have been doing some different things then others. I have been thinking about adding a head unit though so I can adjust the sound a little better, that is when I have the money for a 10" screen and time to redo it. I thought about buying a headunit with a removeable face plate, and then mounting that in the center console or the sunvisor if I ran out of room in the center dash part.
    thanks again for the help. I hated using the application that came with the card after having such a nice front end. I wish I could skin it though, that would be nice.
    later
    Quote Originally Posted by thanatos106
    I'm using fly2000 2.38RC2 and is way better than 2.36 or 2.38RC1.....(sorry that I said 2.6 and 2.8)
    About you question:
    Because I don't used the radio part of the app(Frodo) I just open settings and change the radio to external radio program and put the path of the plugin intead.
    Then on my skin I just change the botton that say "radio" for "TV" so this way you don't have to open the app and then look for "TV plugin, best timing opening the plugin my way is 3 secs.

    Hope that you make it work in you carputer.........
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  10. #10
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    After I did all of that, it still didn't work. I noticed there was a selection for "always on top" when you right click. I did that, and everything worked. I also didn't realize it had short cut keys, so I can use my little thumbpad keyboard to control the volume and channel, and make it full screen as well.

    My mute doesn't work, and when I click on S-Video, I can't go back to TV. I have to close it down, and then open up fly2000 and select TV from the right click menu. But what I got is alot nicer then what I had.
    later
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

Page 1 of 2 12 LastLast

Similar Threads

  1. CarPC PictureViewer! works with ALL engine
    By dragonBTV in forum Software & Software Development
    Replies: 55
    Last Post: 02-02-2005, 09:56 PM
  2. cant get Gf4 mx440 working with M10000
    By fasternfaster in forum LCD/Display
    Replies: 19
    Last Post: 12-27-2004, 05:35 PM
  3. pw-70 & m10000 - boot problems
    By Maņana in forum Power Supplies
    Replies: 9
    Last Post: 09-01-2004, 02:11 AM
  4. m10000 video out problems
    By siueclipse in forum General Hardware Discussion
    Replies: 3
    Last Post: 01-27-2004, 06:02 PM
  5. LCD picture quality not good. Will shielding help?
    By pigseye in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-27-2001, 10:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •