Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Multi-Cam Sources

  1. #11
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    705
    That's what I was thinking was go with a composite to USB capture and use a backup camera case thy are waterproof, where a webcam would be too big and not built for the exterior of a car.

    Is there any frame rate issues or does the Roxio seem to stream smooth?

  2. #12
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,600
    Very smooth, I can switch around from lifecam on usb to roxio cam and no slowdown at all in driveline. Just make sure you get a front facing non mirrored camera. Using the roxio or another capture device you really have no control over mirroring or any other camera controls. You might also try and find the earlier version of that product, same dongle just older version of the software thats not needed really. It might be cheaper or in a bargin bin. SNO

  3. #13
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    705
    I tried one of those cheap EZ-cap devices, and although it works great with it's own software, the driver it installel wont work with Dirveline. It calls the device "oemcapture" and when you select that in the Driveline settings screen, any audio playing starts to dropout until you select no device again.

    Trying to get a Roxio off ebay for cheap, but no luck so far.

  4. #14
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    711
    I'm not familiar with that particular capture device, but googling a little bit turns up very little, other than some bad reviews and some Chinese websites. If the "dashcam" setting in DriveLine is turned on, try disabling it and see if that helps. That will help determine if the issue is with the camera's video, or with the dashcam functions that grab still images.

  5. #15
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    705
    I'll check it out thanks. I'll look for dashcam settings. I have a really nice forward facing camera mounted lo so I can see curbs when parking, but it is composite video, so I am forced to use a capture device, and the EZCap is $8 but Roxio come in at $50-70 range so I had to try it.

    Sent from my SCH-I535 using Tapatalk

  6. #16
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    705
    Well, I disabled Dashcam features, and the music glitching stopped, but no camera displayed in Driveline, so I ordered a Roxio at 9 times the price of the EZ-cap.

    The Roxio came, and after wiring it in after work today, it does the same as the EZ-cap. No camera in Driveline. When I set camera 1 to use the Roxio, then verify dashcam is disabled, I go to the camera screen and select cam 1, the window turns black for a few seconds, then I see the Driveline background, but never any video. No error are displayed.

    Any troubleshooting tips?

    Thanks,
    Robert

  7. #17
    kox
    kox is offline
    Newbie kox's Avatar
    Join Date
    Mar 2014
    Posts
    2
    Lots Of Varieties of camera out there.. These Cameras tend to malfunction easily. I have tried all kinds .. Cheap Ones and Expensive Ones.. So choose wisely..
    Give Fort digital Brand a miss.. i paid over 300 dollars and it got spoiled almost four times.. Even with warranty for a year.. have to keep going down to get it fixed.. I threw it away at the fifth time. Useless product.. overpriced..
    My buddy sent me szswill.com
    Some items looks good and price reasonable, I think I'll take one before the weekend.
    Last edited by kox; 04-09-2014 at 05:37 AM.

  8. #18
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    711
    I'm hoping SNO will chime in, since he has experience with the Roxio. If the problem has the same symptoms with both cameras, I don't think the camera is the problem. Just like any other issue, we can get to the bottom of this. I'll take a look at the camera code, and maybe add some more logging for a test-build.

  9. #19
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    705
    Cool! I can use the Roxio software to run the camera, so I know the camera works. I did not see any errors displayed.

  10. #20
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    711
    What resolution does the camera run at?

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Help with multi-screen/multi-source setup
    By rexassian in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-19-2012, 11:37 AM
  2. Two sources into an amp ?
    By Eputer in forum Newbie
    Replies: 2
    Last Post: 06-12-2008, 10:03 PM
  3. HUGE Seattle-area multi-brand/multi-forum meet!!
    By ChiefyMan in forum MP3Car Gatherings
    Replies: 0
    Last Post: 08-28-2006, 03:53 PM
  4. Multi-In, Multi-Out Switch Needed
    By captain_jim1 in forum General Hardware Discussion
    Replies: 27
    Last Post: 08-20-2003, 12:17 AM
  5. Multi Monitors with multi vidcards
    By 98explorerxlt in forum LCD/Display
    Replies: 14
    Last Post: 02-01-2003, 04:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •