Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Like Tree1Likes

Thread: OBD infos .

  1. #1
    Constant Bitrate
    Join Date
    Oct 2010
    Location
    Greece
    Posts
    171

    OBD infos .

    Hi guys.

    I am having hard time trying to get some infos. I have a chinsese obd2 cable to usb that works ok with an old vagcom program. Setting the com port to the driveline though i cant see any sign of obd2 infos.

    i know that i am doing something wrong but i just don't know what.

    Any help would be useeful.

  2. #2
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    692
    I'm not familiar with VAG COM, so I will need to do some research. However, make sure that the baud rate for the com port is set correctly. You may need to make sure that the baud rate is set correctly in DriveLine AND in Windows Device Manager.

    Also, what year is your vehicle? Have you tried any generic OBD software?

  3. #3
    Constant Bitrate
    Join Date
    Oct 2010
    Location
    Greece
    Posts
    171
    Quote Originally Posted by ClockWorK View Post
    Also, what year is your vehicle? Have you tried any generic OBD software?
    No i didn't . I will look around to find sotmething

    Quote Originally Posted by ClockWorK View Post
    I'm not familiar with VAG COM, so I will need to do some research. However, make sure that the baud rate for the com port is set correctly. You may need to make sure that the baud rate is set correctly in DriveLine AND in Windows Device Manager.
    Both of them (driveline-pc) port is set to com3 with 9600. Bellow that there is something with refresh rate if i can remember. do i have to set this too ?

  4. #4
    Variable Bitrate
    Join Date
    Nov 2006
    Location
    Rubidoux, CA
    Posts
    275
    VAGCOM and OBD2 are not the same thing.
    2000 Ford Expedition Eddie Bauer - Bi-Fuel Gasoline/CNG
    Intel D945GCLF2 w/512MB RAM, CL Audigy w/KxProject, M2-ATX, Lilliput EBY701

  5. #5
    Variable Bitrate
    Join Date
    May 2009
    Posts
    238
    I have both: vcds (vag-com) and odbii cables; they are not the same and cannot be used the same. maybe old vagcom cables can work with odbii softs but newer version only work with vcds soft. rosstech do say that you can install a virtual port driver (available on their website) to use their cable as a direct odbii device with other applications. I tried it and it does not work. so I use an odbii cable with driveline and a vcds (vagcom) cable with vcds. i'm planning to make an app to get just what what I want from vcds as it offers more measureblock than standard odbii.

  6. #6
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    692
    Quote Originally Posted by Happy_Feet View Post
    No i didn't . I will look around to find sotmething



    Both of them (driveline-pc) port is set to com3 with 9600. Bellow that there is something with refresh rate if i can remember. do i have to set this too ?
    No, you don't need to change the max refresh setting.

    I figured that VAGCOM and OBD were not directly compatible. It sounds like hadaak knows more about VAGCOM. I would probably need to buy an Audi just to see what VAGCOM/VCDS is all about.

  7. #7
    Variable Bitrate
    Join Date
    Nov 2006
    Location
    Rubidoux, CA
    Posts
    275
    Quote Originally Posted by ClockWorK View Post
    No, you don't need to change the max refresh setting.

    I figured that VAGCOM and OBD were not directly compatible. It sounds like hadaak knows more about VAGCOM. I would probably need to buy an Audi just to see what VAGCOM/VCDS is all about.
    You could purchase a VW also.. :-)
    2000 Ford Expedition Eddie Bauer - Bi-Fuel Gasoline/CNG
    Intel D945GCLF2 w/512MB RAM, CL Audigy w/KxProject, M2-ATX, Lilliput EBY701

  8. #8
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    692
    The Transporter drove an Audi.

    Does VW have any 300+ horsepower sedan? I need a car with balls.

  9. #9
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,510
    Audi R8 420hp and used for around 100k SNO

  10. #10
    Constant Bitrate
    Join Date
    Oct 2010
    Location
    Greece
    Posts
    171
    that was some bad news ....!

    Quote Originally Posted by hadaak View Post
    i'm planning to make an app to get just what what I want from vcds as it offers more measureblock than standard odbii.
    if you need any tester say so.

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 04-08-2005, 05:07 AM
  2. Happy new year and some infos
    By coyote in forum MediaCar
    Replies: 2
    Last Post: 01-05-2004, 04:09 AM
  3. More OBD-II infos
    By cproaudio in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 2
    Last Post: 12-27-2003, 12:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •