Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: mapping advice?

  1. #1
    Newbie
    Join Date
    Feb 2008
    Location
    manchester (UK)
    Posts
    24

    mapping advice?

    i am trying out pc navigator 12 (free) with drive line how ever i am having issues with both programmes

    firstly pc navigator, if i try to navigate or if i zoom into the map it just boots me out and closes the programme.

    then with the drive line side of it, i am looking to use that as the default mapping for now as i wont have internet access in the car just yet to allow driveline to use the google maps that seem to be currently on.

    can anyone help?


    thank you
    chris

  2. #2
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,627
    Not sure on pc navigator. I use Co-pilot live v8 for laptops (well worth the 99.00) But have used Garmin PC, Streets and Trips, iGO8, Sygic Fleet and Mappoint in Driveline with no problems, perhaps Clockwork will know more. Sent you a PM as well SNO

  3. #3
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    724
    I must apologize for being away from mp3car and DriveLine so much lately. Life has been getting pretty complicated. Anyway, I can't say much about the zooming issue in PC Navigator.

    As for using PC Navigator (or any external nav/mapping app), you'll want to add it in the Shortcuts screen. You can long-hold on an empty tile and it will ask you if you want to add a shortcut, and it will ask a few questions about the app. Once it's set up, you'll access it through the Shortcuts screen.

  4. #4
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,627
    Life does that sometimes. I have been helping via PM's and I think we have the problem fixed up using a different GPS app. Time for an update soon SNO

  5. #5
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    724
    I know I really need to get an update out soon. I'm gonna try for Wednesday or Thursday at the latest.

  6. #6
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,627
    Nice, it's been awhile. Hucky is having problems with igo8 he says he sets everything in settings but not being called up by driveline. works on its own though. Any thoughts? SNO

  7. #7
    Newbie
    Join Date
    Feb 2008
    Location
    manchester (UK)
    Posts
    24
    cheers for getting back to me Clockwork and as mr SNO said, he has been a huge help. Although i have become stuck again.
    i have reverted to using iGO8 on SNO's recomendations and help. But having issues now linking it to the Driveline.

    i can open and use iGO with out an issue out of driveline but can not connect it to driveline

    while in the driveline app i have hit settings, My Apps, iGO 8 and then correctly set its path for the iGo.exe file but that is as far as it will let me go.

    also the longclick on an empty shortcut box isnt working, is their a setting i may need to alter?

    thank you both

  8. #8
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    724
    Is your touch-screen configured to perform a right-click when you do a long hold? If so, this may conflict with DriveLine detecting the long hold. I'd like to get the long-hold working for you, as I am wondering if the iGo issue is limited to setting it up through the Settings screen..

  9. #9
    Newbie
    Join Date
    Feb 2008
    Location
    manchester (UK)
    Posts
    24
    currently i have it on a standard monitor and using a mouse. setting everything up in the house rather than the car.

  10. #10
    Mod - Driveline forum
    Auto Apps:loading...
    ClockWorK's Avatar
    Join Date
    Oct 2003
    Location
    Michigan
    Posts
    724
    I think I may have found your problem with the 'My Apps' section of the Settings screen. I think it's not saving changes when you modify an existing app in the list. Try adding iGo as a new app instead of modifying the existing one.

Page 1 of 2 12 LastLast

Similar Threads

  1. mapping ctrl-alt-del and alt-tab to F6,F7,tc.
    By hari-bhari in forum Input Devices
    Replies: 9
    Last Post: 12-04-2007, 12:28 AM
  2. Non-Mapping Programs for GPS?
    By homep1 in forum GPS
    Replies: 6
    Last Post: 04-23-2005, 12:50 PM
  3. Macintosh gps/mapping
    By spdfrek in forum GPS
    Replies: 10
    Last Post: 01-10-2005, 12:38 PM
  4. mapping software
    By suprthug8d in forum Software & Software Development
    Replies: 5
    Last Post: 01-04-2004, 09:24 AM
  5. Replies: 14
    Last Post: 09-30-2002, 01:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •