Results 1 to 5 of 5

Thread: VW Polo 1999 1.0l ODB2 Problem

  1. #1
    Deactivated
    Join Date
    Apr 2008
    Posts
    6

    VW Polo 1999 1.0l ODB2 Problem

    I have bought this Elm327 USB diagnostics tool. When i plug it into the port it finds the device but cannot get to the ECU. I tried it in my friends corsa and it worked fine. Have i got the wrong thing ? Is their another port for it ?

  2. #2
    Maximum Bitrate NiSlo's Avatar
    Join Date
    Nov 2006
    Location
    Gold Coast, Australia
    Posts
    508
    I beleive VW's use a system call VAG-COM which I don't think the ELM's are compatible with. You might like to look into it...
    I installed my carpc into my pet Kangaroo, mate.

  3. #3
    Newbie
    Join Date
    Jun 2008
    Location
    Magdeburg, Germany
    Posts
    4
    Since the Polo was never available in the US it is safe to assume that this is a non-US model and therefor different regulations apply. EOBD (the European OBD-2 pendant) has been introduced between 2000 and 2005 and a 1999 Polo is highly unlikely to work with any OBD-2/EOBD software. Therefor as NiSlo already mentioned no ELM based hardware/software will help you here.

    VW/Audis own testers are called VAG-155x and VAS-505x, VAG-COM (or as it is now called VCDS) is an aftermarket diagnostic tool originally invented by enthusiasts for enthusiasts.
    Sebastian @ Ross-Tech.com

  4. #4
    Constant Bitrate
    Join Date
    Sep 2004
    Posts
    208
    I have a '99 Peugeot 306 2.0 Turbo Diesel and that's compliant with the OBD specs. That car was never sold in the states either so I am guessing you need VAG COM

  5. #5
    Newbie
    Join Date
    Jun 2008
    Posts
    38
    http://www.ross-tech.com/vag-com/download/

    you need the 409 version ( HEX is for CAN enabled ) its free to download but little works unless you pay the licence fee approx £90
    for the Audi/VW its the best you will get ( OPEL TECH2 interface also works with version 409 ) not expensive on ebay

Similar Threads

  1. Polo classic wiring problem
    By alvin986 in forum Car Audio
    Replies: 1
    Last Post: 10-30-2007, 12:04 PM
  2. Lowered VW bus and vibration - a problem?
    By lloydi in forum General Hardware Discussion
    Replies: 1
    Last Post: 04-17-2007, 06:47 AM
  3. CAR2PC Problem VAG Double DIN VW TOURAN
    By maestro83 in forum Road Runner
    Replies: 0
    Last Post: 12-17-2006, 07:07 AM
  4. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 11:50 AM
  5. My fix for the VW VR6 shifter problem.......
    By VWTronics in forum Off Topic
    Replies: 0
    Last Post: 08-20-2004, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •