Results 1 to 3 of 3

Thread: How to know if O2 sensor readings are bad or not?

  1. #1
    Newbie
    Join Date
    Jan 2009
    Posts
    18

    Exclamation How to know if O2 sensor readings are bad or not?

    I have Lexus LS400 2000 model.
    I have ScanMaster-ELM software.
    Mycar have 4 O2 sensors.


    What readings should i get at idle to know if O2 sensor reading are correct or not? To know O2 sensors are bad or not, in order to replace bad O2 if any exists

    Please help!!

  2. #2
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    From what I've read and seen for myself with O2 sensors, when in use their output reading should fluctuate between 0 and 1.1V; near 0 meaning the engine is running lean and near 1.1 meaning the engine is running rich. They should be tested after the car has reached operating temperature and the system is in "closed loop". You'll notice that the reading will change when revving a little and letting go of the gas. A sensor that does not fluctuate at all could mean that it's bad. There's further ways to test them such as what this person says here: http://mr2.com/TEXT/O2_Sensor.html. More information here: http://www.kemparts.com/TechTalk/tt07.asp
    Kids, don't play with too many knives! -Crack Stuntman

  3. #3
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    376
    There's more to tell about lambda sensors.
    There are 3 types right now in use for sensors in front of the cat.
    The ones behind the cat are usually jump type sensors with voltage output between 0.1 and 1.1V. However, the ones behind the cat MUST NOT fluctuate.
    So, post your readings here, and we'll have a look.

    A defective lambda sensor will usually flag a fault code. Do you have any fault codes? If yes, post them also.

Similar Threads

  1. Tview t700ts - Bad drivers or bad touchscreen?
    By HyperZulu in forum LCD/Display
    Replies: 2
    Last Post: 02-21-2007, 03:00 PM
  2. Panasonic UJ-845-B bad or did i simply order the wrong stuff?
    By kireol in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-05-2006, 09:07 PM
  3. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 08:08 AM
  4. Bad Serial Ports on EPIA M9000
    By wi77iam in forum General Hardware Discussion
    Replies: 6
    Last Post: 05-06-2004, 12:49 PM
  5. how bad is composite video
    By kderedwolf in forum LCD/Display
    Replies: 4
    Last Post: 09-23-2003, 02:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •