Results 1 to 9 of 9

Thread: MAJOR problem with ELM327 - please HELP!!

  1. #1
    Newbie
    Join Date
    Sep 2011
    Posts
    4

    Exclamation MAJOR problem with ELM327 - please HELP!!

    Hello, i ordered a EML327 from chain and finely i received the package, but i have a MAJOR problem with it!
    the driver+software CD came broken "2 pieces"
    so i downloaded the diver online and a number of software's to try make it work
    i have tried this list, but nothing makes it work!

    1.ScanTool.net for Windows v1.13
    2.ProScan
    3.ScanMaster-ELM
    4.Digimoto Lite
    5.EFILive V7.5 Scan Tool
    6.ShopStream Connect (TM)
    7.OBDwiz
    8.OBD2 DTC Lookup
    9.OBD II logger
    10. etc..

    and i have set the baud to 9600 and correct comm port, but still, nothing work!!!

    i contact the seller and he gives me this link for drives and software's, but still not working, not making the connection!

    " the message that always comes is with the ( Initialize Interface )"

    see examples:

    1.

    2.

    3.

    4.

    5.

    tried with:
    cars: holden statesman 2006 + ford crown vic 2004
    windows: XP SP3 + 7 STARTER

    so will you please tell me how it's work? i really need it as fast as possible!

    what i want is: how to make it work in " steps.. 1. 2. 3. "
    (from putting the device in the socket, till i start to work on the program..)

    thank you.

  2. #2
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    376
    Seems to me there's nothing wrong with the Interface on the PC side. It's connecting and giving it's version number.
    Holden - that sounds Australian. Where do you live? Australia?
    I think there are some rules there now, not sure when they start and if these cars have to be compliant with anything.

  3. #3
    Newbie
    Join Date
    Sep 2011
    Posts
    4
    no I'm in Saudi Arabia, we have the Holden cars here but the Chevrolet agent in Saudi Arabia makes an agreement to market the Holden cars under the name of Chevy cars like " caprice " + " lumina " etc..













    see ?!

    anyway do you think there's a problem with the device itself?
    the lights works and everything, but it never complete the connection!!
    i'll try to uninstall all what i've done and i'll re-start again, hope it work this time!

  4. #4
    Variable Bitrate
    Join Date
    Oct 2008
    Posts
    376
    There are no laws in Saudi Arabia regarding OBD compliance as fas as I know.
    So, 50/50 chances. Either the device is defective OR the cars are not compliant.
    Check the cars with another OBD2/EOBD scanner to see if they are compliant or not.
    Uninstalling/reinstalling the software will probably not change anything. The PC and the device are communicating.
    The problem is the device and the cars are not communicating.

  5. #5
    Newbie
    Join Date
    Sep 2011
    Posts
    4
    I understand your point, but if we are going to talk about the cars.. my car the Ford is American, i import it form Virginia in 2008, and the other one i did check it with a higher scanner and it received the communication, so I do not think the problem is with the cars, and we have so many code scanners here like the " Innova's ", but i'm not sure about the ELM327, i saw someone sell it here, but i don't know if it the same version, however I will try again to re-install everything and we'll see.

    thank you : )
    Last edited by rochn; 09-16-2011 at 05:17 PM.

  6. #6
    Newbie
    Join Date
    Jul 2011
    Posts
    17
    Maybe stupid question but do you have your car running?

  7. #7
    Newbie
    Join Date
    Sep 2011
    Posts
    4
    Quote Originally Posted by marlasr View Post
    Maybe stupid question but do you have your car running?
    i tried with the no key at all, and with switch to the on position, and with running time!
    but nothing happens, still the same problem!

  8. #8
    Newbie
    Join Date
    Oct 2011
    Posts
    3
    I think you need to set up the bluetooth on your PC as a COM port/Serial port. There should be an option with the bluetooth driver to set that as com1-com8.

    Then in the scanner software, you have to set it to look for that com port. Otherwise all you get is 'Initializing..' or some such.
    1. Plug Bluetooth into PC
    2. Run BT set up/Manager/whatever, and set for serial port.
    3. Plug OBD into port
    4. Run Scanner software on PC - go to Options/Preferences and set COM port to same as in step 2
    5. Software should see data now.

    This worked for me on my Tacoma on a PC(Scantool) and PDA(OBD Guage), and Mustang on the PDA.

    Hope this gives you some ideas.

  9. #9
    Newbie
    Join Date
    Oct 2011
    Posts
    3
    Also, possibly check this thread..

    desperate elm327 and toyota avensis verso problems

Similar Threads

  1. Houston, we have a major problem...
    By brandensin in forum Road Runner
    Replies: 18
    Last Post: 04-14-2008, 12:47 PM
  2. Major Problem
    By djXternal in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-26-2005, 10:12 PM
  3. major problem
    By devilinacelica in forum Newbie
    Replies: 28
    Last Post: 04-07-2005, 10:38 AM
  4. MAJOR datalux problem--HELP!!!
    By albysure in forum LCD/Display
    Replies: 2
    Last Post: 09-19-2002, 04:51 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •