Results 1 to 6 of 6

Thread: Twin VAG-COM cable consumes electicity?

  1. #1
    Low Bitrate
    Join Date
    Dec 2003
    Posts
    68

    Twin VAG-COM cable consumes electicity?

    I have Twin VAG-COM cable. Cable has a LED and this LED is "On" even, when I turn off the engine. I afraid, that it will drain some power from car's battery if I will leave it pluged in. Can I modify the cable, so it will not consume energy when car is off?

    Thanks

  2. #2
    Variable Bitrate MeanGT's Avatar
    Join Date
    Jul 2003
    Location
    Melbourne, Florida
    Posts
    378
    What is a VAG-COM cable??
    My OLD Carputer: http://www.mp3car.com/vbulletin/showthread.php?t=17412
    Currently, Don't have a carputer :( I sold my lincoln and bought a '93 Acura Vigor, plan on putting a carputer in it one of these days. You can see my vigor at: This Site

  3. #3
    Low Bitrate
    Join Date
    Dec 2003
    Posts
    68
    Quote Originally Posted by MeanGT
    What is a VAG-COM cable??
    OBDII software/hardware to use on Audi and VW. Check it here: http://www.ross-tech.com/vag-com/

  4. #4
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    Lancaster, PA
    Posts
    204
    The drain will be extremely miniscule since it is a LED, car alarms sometimes have multiple flashing LEDs and still have no problems.

  5. #5
    Low Bitrate
    Join Date
    Dec 2003
    Posts
    68
    Quote Originally Posted by kami333
    The drain will be extremely miniscule since it is a LED, car alarms sometimes have multiple flashing LEDs and still have no problems.
    yes, but LED is just an indicator. There is also some parts sitting inside and consuming power. Is there any way to test, how mutch power this thing consumes? I know, I can measure ampers, coming into the unit, but in order to do it, I will have to disasamble the console and cut the power wire.

  6. #6
    Low Bitrate Stonewall78's Avatar
    Join Date
    Dec 2003
    Location
    Calgary, AB
    Posts
    99
    I wouldn't worry about the current drain at all. If I remmeber correctly the drain for the whole unit is only like 50mA when all activated. Even then the LED only draws about 10mA so unless you leave it on for months at a time without starting the car you should be ok.

    Quote Originally Posted by blaster
    yes, but LED is just an indicator. There is also some parts sitting inside and consuming power. Is there any way to test, how mutch power this thing consumes? I know, I can measure ampers, coming into the unit, but in order to do it, I will have to disasamble the console and cut the power wire.

Similar Threads

  1. Custom length IDE cable (HD, CD/DVD, Floppy)
    By jtk in forum Classified Archive
    Replies: 13
    Last Post: 03-23-2005, 03:45 PM
  2. A cable I found.
    By masterful in forum LCD/Display
    Replies: 5
    Last Post: 08-17-2003, 09:36 PM
  3. Cat6 cable -> IDE Cable
    By dan0myte in forum General Hardware Discussion
    Replies: 8
    Last Post: 08-31-2001, 08:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •