Results 1 to 5 of 5

Thread: OBD-II in 1998 Honda CR-V

  1. #1
    Newbie
    Join Date
    Feb 2006
    Posts
    18

    OBD-II in 1998 Honda CR-V

    I'm trying to discover if my 1998 Honda CR-V has an OBD-II Connector/Interface. Searching the internet is making me confused.

    When i look at the location where the plug is supposed to be, there are 2 blue connectors (2pin and 3pin). Does that mean it's OBD-I ?

    I know US vehicles have OBD-II from 1996 on.

    Can anyone confirm if there is supposed to be an OBD-II connector on my car?

    p.s. my car is a european version

  2. #2
    Newbie shooterarm's Avatar
    Join Date
    Mar 2006
    Location
    Singapore
    Posts
    7
    Hi rdvtx,
    I believe that your car is OBD II comliant.
    There are three service connectors for Honda modern cars: DLC(16-pin), MCIC(3-pin) and MES(2-pin). I think the two connectors what you saw are MCIC and MES. Both of them are on the fuse/relay box, right? Go and check if there is a 16-pin connector near the fuse/relay box.
    shooter = aim
    arm = action
    shooterarm = aim & action

  3. #3
    Newbie
    Join Date
    Feb 2006
    Posts
    18
    Thanx for your reply

    I will check near the fuse box later today, but the 2 and 3 pin connectors are located on the right side behind the center console. I believe that's where the 16-pin connector is supposed to be according to various websites.

    I did find something on that 3 pin connector, and that is that it's for the HDS (Honda Diagnostic System)

    I also found 3 pin to 16 pin OBDII adaptors. But they mostly belong to some expensive scanner. So that probably won't work with the elmscan 5.

    I thought all Honda's from 96 on up were OBDII compliant. I can't find anything on the internet that says otherwise. Very confusing

  4. #4
    Newbie
    Join Date
    Feb 2006
    Posts
    18

    Still no luck

    Well, i've been informed that the connector is suppose to be below on the left side of the steering wheel. I've been searching for it, but no luck.
    There is however some kind of 10 pin connector....

    i still find it hard to believe that noone has the same problem as me..unless my vehicle is non standard...

    Can anyone confirm any of this please?

  5. #5
    pjw
    pjw is offline
    Newbie
    Join Date
    Jul 2008
    Posts
    14
    Quote Originally Posted by rdvtx View Post
    Thanx for your reply

    I will check near the fuse box later today, but the 2 and 3 pin connectors are located on the right side behind the center console. I believe that's where the 16-pin connector is supposed to be according to various websites.

    I did find something on that 3 pin connector, and that is that it's for the HDS (Honda Diagnostic System)

    I also found 3 pin to 16 pin OBDII adaptors. But they mostly belong to some expensive scanner. So that probably won't work with the elmscan 5.

    I thought all Honda's from 96 on up were OBDII compliant. I can't find anything on the internet that says otherwise. Very confusing
    Hi There !!

    Did you get more information on the honda 3-pin connector ?
    I've got the same (I think) in my Integra Type-R (European 1998 model);

    I managed to connect an ELM interface but it refuses to talk to the
    car (The programs I use give an error like "no connection to ECU -->> Last Error: UNABLE TO CONNECT" )

    I wonder if you managed to get things working .....

    Thanx for reply !!

    Grtx;
    PJW

Similar Threads

  1. Calculate HP base on OBD II data?
    By god_of_cpu in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 29
    Last Post: 02-20-2011, 02:08 PM
  2. Confused about OBD II
    By tom2112 in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 30
    Last Post: 10-19-2007, 02:06 AM
  3. does this connector means i have obd II ? (Buick 95')
    By tomer in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 8
    Last Post: 09-03-2007, 08:03 AM
  4. OBD I or II ?
    By noelboy in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 3
    Last Post: 06-27-2005, 07:46 AM
  5. Need Help - Yukon Denali HU w/ OBD II and camera
    By Anders in forum Input Devices
    Replies: 4
    Last Post: 03-04-2005, 12:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •