Results 1 to 3 of 3

Thread: No luck with Digimoto mOByDick

  1. #1
    Low Bitrate
    Join Date
    Dec 2001
    Location
    Texas
    Posts
    110

    No luck with Digimoto mOByDick

    I have 95 Chevy Tahoe and a mOByDick with 4.03 Digimoto. I turn the key to the to the accessory position, wait about 30 seconds plug in the mOByDick. A few seconds later I get a solid green light and then try an connect. The program says connected but nothing happens and in the lower right it says unrecognized device. What am I doing wrong?

    I have the correct interface and COM port selected.

    Any and all help would be greatly appreciated.

    Thanks!,
    Clint

  2. #2
    Variable Bitrate
    Join Date
    Jul 2005
    Location
    Rosemount, MN
    Posts
    228
    Clint,

    Send an e-mail to support ([email protected]) and we'll get this ironed out for you.

    Joel

  3. #3
    Low Bitrate
    Join Date
    Dec 2001
    Location
    Texas
    Posts
    110
    Correction, it is a 99 Tahoe!

Similar Threads

  1. mOByDick + Digimoto?
    By RoyN in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 67
    Last Post: 08-22-2006, 09:27 PM
  2. Digimoto Media Edition
    By syntax in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 37
    Last Post: 06-29-2006, 12:44 AM
  3. CarPal Bluetooth Module & Digimoto Software....A Very Good Combo..
    By jmciver in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 6
    Last Post: 06-16-2006, 05:08 PM
  4. Digimoto 4.0 available for download
    By digimotojoel in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 08-29-2005, 04:36 AM
  5. Digimoto order
    By patz in forum General MP3Car Discussion
    Replies: 0
    Last Post: 05-27-2005, 01:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •