Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: P0441 Error

  1. #1
    Newbie
    Join Date
    Nov 2006
    Posts
    15

    P0441 Error

    I used OBDPros and the result was

    P0441 : Evaporative Emission Control System Incorrect
    Purge Flow

    can anyone tell what can I do?

    Thanks

  2. #2
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Do you have a VW?
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  3. #3
    VENDOR - OBDPros
    Join Date
    Mar 2006
    Posts
    359
    something as simple as a loose gas cap could cause this, but as cheekz185 mentioned knowing the make model year or your vehicle might help narrow down the possibilities

  4. #4
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    my girlfriends '99 VW Passat had the same error code. I figured out where the problem was coming from. its called a purge valve.

    This is what it looks like:


    It is located in the engine bay near the airbox/air filter. Very easy to replace!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  5. #5
    Newbie
    Join Date
    Nov 2006
    Posts
    15
    I didn't expect to have that quick response, Thanks guys.

    My car is Eclipse 02 4 Cylinder, and sometimes check engine comes up and go back. I didn't see anycrash around the gas cap.

    you suggest me to change the gas cap. and purge valve.

    If I'm running my car, it does't damage it.

  6. #6
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    i have an 02 Galant.... We have the same engine and chassis. Try tightening your gas cap...My check engine light comes on when it is not tight enough!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  7. #7
    Newbie
    Join Date
    Nov 2006
    Posts
    15
    thanks, I will try it. hopefuly it works.

  8. #8
    Newbie
    Join Date
    Nov 2006
    Posts
    15
    and beside that, on my ford turus 98, I have p0156 , what can be wrong with it.

  9. #9
    Raw Wave shotgunefx's Avatar
    Join Date
    Apr 2005
    Location
    Boston, MA
    Posts
    1,800
    Quote Originally Posted by antilife View Post
    I didn't expect to have that quick response, Thanks guys.

    My car is Eclipse 02 4 Cylinder, and sometimes check engine comes up and go back. I didn't see anycrash around the gas cap.

    you suggest me to change the gas cap. and purge valve.

    If I'm running my car, it does't damage it.
    Quote Originally Posted by Cheekz185 View Post
    i have an 02 Galant.... We have the same engine and chassis. Try tightening your gas cap...My check engine light comes on when it is not tight enough!
    I've got an 02 Sebring Coupe which is also on the same platform, probably the gas cap.

    As an aside, list of OBDII codes for the 2.4 and 3.0s can be found here.

    Also, somewhere on club3g.com, there is a link to an online version of the eclipse factory service manuals, complete with pics and diagnostic procedures .

  10. #10
    VENDOR - OBDPros
    Join Date
    Mar 2006
    Posts
    359
    Quote Originally Posted by antilife View Post
    and beside that, on my ford turus 98, I have p0156 , what can be wrong with it.
    I think that's your 02 sensor, those are pretty easy to replace once you locate them, I would check at alldata online they should have a detailed description of the error code with a location for the sensor. I am pretty sure that it's an o2 sensor but do not know what the exact location is on your vehicle.

    Paul
    www.obdpros.com

Page 1 of 2 12 LastLast

Similar Threads

  1. Error -2147024770 and Error 91 inside RR
    By Pistolen08 in forum MM Bugs
    Replies: 4
    Last Post: 04-02-2007, 04:15 AM
  2. Replies: 1
    Last Post: 01-03-2006, 12:17 PM
  3. Replies: 7
    Last Post: 07-01-2005, 03:29 PM
  4. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM
  5. Error #91
    By SiGmA_X in forum ME Archive
    Replies: 18
    Last Post: 01-08-2004, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •