Results 1 to 2 of 2

Thread: Bus Init Error

  1. #1
    Newbie
    Join Date
    Dec 2006
    Posts
    1

    Bus Init Error

    I have an ELM 323 and recently purchased the OBDII to 20pin BMW cable on ebay and tried to connect to an 1998 E36 316i coupe, but everytime I try to connect it gives me this error BUS INIT ERROR,
    Ive checked the 20 pin connector and pin 17 is there,
    Ive tried with 4 types of software and they all are compatible with ELM323 and all give me this error,
    anyone got any suggestions,
    also
    can anyone point me to a place to get Carsoft can find the hardware but cannot seem to get the software,
    thanks

  2. #2
    Newbie
    Join Date
    Oct 2007
    Posts
    2
    did u have any luck ? i'm having the same problem

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  2. Replies: 7
    Last Post: 07-01-2005, 03:29 PM
  3. Hotkeys Init Error
    By wizz in forum MM Bugs
    Replies: 2
    Last Post: 05-23-2005, 05:03 PM
  4. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM
  5. Error #91
    By SiGmA_X in forum ME Archive
    Replies: 18
    Last Post: 01-08-2004, 09:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •