Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: elm pro 327 vs picasso2003

  1. #11
    Newbie
    Join Date
    Feb 2007
    Posts
    7
    if you want the exact replies i can give them this weekend if you want

    i bouth it from a german site
    http://www.kds-online.com/Shop6a/cat...oducts_id/2054

    grtz

  2. #12
    Variable Bitrate
    Join Date
    Jul 2005
    Location
    Rosemount, MN
    Posts
    228
    http://www.scantool.net/forum/index....2175.2#msg8415

    I found a post here where you state that the response is "UNABLE TO CONNECT". You have to realize when you are looking for help on something like this you have to be extremely clear, certain responses have specific meanings.

    What this means is the ELM chip has cycled through all the protocols and was unable to find an ELM327 supported protocol. They suggest you make sure your ignition key is on as well (obviously this can not be your problem). I am confident at this point your vehicle will not work with this chip, but you will need to contact ELM Electronics for exact reasons why.

    I know very little about this vehicle, is it a diesel? Perhaps this is a J1939 supported vehicle? Someone else might have more insight on this.

  3. #13
    VENDOR - OBDPros
    Join Date
    Mar 2006
    Posts
    359
    I wonder if somehow the chip got into a specific protocol.

    try setting the protocol to auto and then issue the command.

    so type ATSP0 then hit enter

    And then send it the 0100

    Paul
    www.obdpros.com

  4. #14
    Variable Bitrate
    Join Date
    Jul 2005
    Location
    Rosemount, MN
    Posts
    228
    That's a good thought Paul. However, the docs state that if the chip attempted to connect to a protocol other then the currently defaulted protocol (if not on automatic search) it would reply with a BUS INIT error. Definitely worth a try though.

  5. #15
    Newbie
    Join Date
    Feb 2007
    Posts
    7
    Joel,
    I'm sorry for the UNABLE TO CONNECT, i read a lot of things that at the end you don't know what you saw.

    Now,
    Hyperterminal;
    baud rate 38400
    yes - terminal keys
    emulation - auto detect
    telnet terminal id - ansi
    buffer lines 500

    ASCII setup
    ASCII sending (nothing yes)
    ASCII receiving
    yes - append line feeds to incoming line ends
    no - force incoming data to 7 bit
    yes - wrap lines that exceed terminal widh.

    CONTACT ON

    (H = hyperterminal - E = enter - T = what i type)
    H = Elm327 v1.1
    T= atz E
    H= Elm327 v1.1
    T= 0100 E
    H= searching......
    H= unable to connect
    T=011c E
    H= searching........
    H= unable to connect.
    ....

    Paul,
    I restarted the hyperterminal and
    H= elm327 v1.1
    T= ATSPO E
    H= ?
    T= 0100 E
    H= searching...... unable to connect

    Scantool 1.13:
    options
    metric
    com2 (obd)
    38400 (baud r)

    startup
    reseting......(that was quick)
    waiting ecu timeout...
    detecting obd
    protocol could not be detected
    please check connection to the vehicle and........ignition is on.

    By the way, thank you for youre time

    Sven

  6. #16
    Variable Bitrate
    Join Date
    Jul 2005
    Location
    Rosemount, MN
    Posts
    228
    H= elm327 v1.1
    T= ATSPO E
    H= ?
    T= 0100 E
    H= searching...... unable to connect

    You received a ? response because it did not understand what you were trying to do. Type AT SP 0 (zero, not an O) and send the command through again. I would still give this a try as Paul had suggested.

  7. #17
    Newbie
    Join Date
    Feb 2007
    Posts
    7
    Hello,

    Hyperterminal
    ELM327 v1.1

    (type) AT SP 0 (zero) and enter

    (hypert) OK

    Type --- 0100 Enter

    searching.............
    unable to connect

Page 2 of 2 FirstFirst 12

Similar Threads

  1. ELM 323 or 327?
    By Hoohar in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 5
    Last Post: 01-24-2007, 02:19 PM
  2. Advice for system??
    By sseverett in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 23
    Last Post: 01-11-2007, 05:09 PM
  3. Biostar M7NCD Pro Motherboard
    By james33440 in forum General Hardware Discussion
    Replies: 1
    Last Post: 10-24-2005, 09:41 AM
  4. CNS Maestro II now FREE / MAESTRO PRO is on the way
    By Svetoslav in forum Software & Software Development
    Replies: 43
    Last Post: 10-01-2005, 05:03 AM
  5. FS: Notebook Pro Surge Protector
    By buildfromscratc in forum Classified Archive
    Replies: 0
    Last Post: 08-14-2004, 05:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •