Results 1 to 4 of 4

Thread: Volvo v40 start problem

  1. #1
    Newbie
    Join Date
    Mar 2007
    Posts
    1

    Volvo v40 start problem

    Hello!

    I have big problem with my volvo v40 2.0 petrol. I have tuning cars but i when tuning this so going wrong, so i read out file and write checksum on paper. And i read in new tuning file and car not start, i test back to orginal file but car is not start, i think i read file bad and i canīt find one new orinalfile to this car. Ecu number is s113727104S and is 16 valve engine. And it is immobilizer but is not flash on this lamp on controll panel so i think is off. So must i buy new ecu box? or can maybe find orginal file if this work?

    Best Regards Fredrik

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I hope you do realize that this is a CarPC forum, not an OBD-II support forum.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Newbie
    Join Date
    Jul 2005
    Location
    Queens, NY
    Posts
    30
    A friend of mine works as a Volvo service tech for a dealer and has said that the first generation S/V40's have very weak ECU's. For the techs to do a simple software update has led them in burning the ECU and having to replace them. About 3 out of 5 have been burned during software updates.

    This is most likely your issue with your V40. I doubt any warrenty will cover this as you voided the warrenty by tampering with the ECU in the first place.

    As the previous poster has stated this is the wrong forum for your type of question. Refer to the forum below as it has many knowlagble people who might be able to help you:

    http://www.vvspy.com/
    '99 Volvo S80
    Carputer install progress: ++++++++--- (80%)

  4. #4
    Newbie
    Join Date
    Jun 2004
    Posts
    30

Similar Threads

  1. Replies: 7
    Last Post: 12-14-2009, 09:34 AM
  2. Not your typical flicker problem
    By JPuma in forum LCD/Display
    Replies: 17
    Last Post: 05-30-2007, 10:28 AM
  3. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 12:50 PM
  4. Big problem with lsass.exe cant start pc
    By fallnangel in forum Software & Software Development
    Replies: 1
    Last Post: 07-26-2005, 03:07 PM
  5. Replies: 17
    Last Post: 07-26-2005, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •