Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: Jetway motherboard just died!!!!

  1. #11
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    439
    Thanks chris350.
    The board went back to the supplier the other day.im away for 2 weeks now so im hoping it will arrive home before i get back.
    Wondering what comes first....parts blow or solder melts...short of having high temp solder aparantly solder melts around the 182c mark.
    Im sure a cap or smd diode can withstand 180c+ temps can it cook its own solder and drop free?

  2. #12
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    439
    Hmm just got a replacement and it seems it wont post either....i now have only the cpu and system speaker installed and it will spin the cpu fan breifly but thats it...no beeps..
    If i remove the cpu the fan will start but still no beeps..psu tested fine...should a bare board beep on startup?

  3. #13
    FLAC SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,687
    what are you using to trigger the start? power button? shorting the 2 pins? ac powered atx power supply? SNO

  4. #14
    Maximum Bitrate
    Join Date
    May 2012
    Location
    Grandville, MI
    Posts
    666
    Do you have memory installed on the board yet? Sounds like normal activity if no memory is on board. The number of beeps and if they are long or short beeps should tell you what is going on with the board if it ever beeps. Have you tested the CPU on another board? Might have blown the CPU when you toasted the old motherboard.

    Rodney

  5. #15
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    439
    Sno..im shorting the power button pins while connected to a tested AC power supply. rodney...i dont have another board to teat the cpu...im hoping its o.k.might need to swing past the local pc shop to see what they have

  6. #16
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    439
    The only way to test a cpu is to fit it to a known working board right...pity its a intel g2 mobile chip...anyone with a open laptop around Adelaide right now?

  7. #17
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    439
    Also tested fully assembled....ram x1.cpu... msata ssd and ac power supply.
    no post and no beeps

  8. #18
    Maximum Bitrate
    Join Date
    May 2012
    Location
    Grandville, MI
    Posts
    666
    Starting to sound more and more like a CPU.. And yes you need to use a working motherboard. I haven't bought a mobile CPU but I am of the impression they are the same setup as a normal cpu and should work on a normal motherboard? I know I could have gotten one for my system but seems like they were significantly more expensive or something so I didn't get one.

    Rodney

  9. #19
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    766
    Are you using the same power supply board for all tests? Try connecting your home pc power supply to test?


    I always look for a common denominator, and since you dont have another socket g2 chip to test, next best thing is power supply in the voom2 case.
    Last edited by rray; 08-15-2014 at 02:40 PM.

  10. #20
    Variable Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    439
    Yep rray same power supply.but its my bench tester psu.ive also tried a few other m2atx's but i had the same issued with that.
    Isnt it pretty hard to cook a cpu?

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Powering Jetway 12V motherboard
    By HuMMeR in forum Power Supplies
    Replies: 4
    Last Post: 08-04-2011, 11:49 PM
  2. Jetway motherboard SQ
    By Jenova in forum Newbie
    Replies: 4
    Last Post: 04-08-2008, 12:20 AM
  3. Jetway motherboard won't boot
    By jbaruffa in forum General Hardware Discussion
    Replies: 3
    Last Post: 02-09-2008, 02:19 PM
  4. Motherboard completely died
    By tooby in forum General Hardware Discussion
    Replies: 6
    Last Post: 10-08-2006, 03:06 PM
  5. My carputer motherboard died on me as I was about to test in car. Buying TUSI-M
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-02-2002, 12:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •