Page 1 of 4 1234 LastLast
Results 1 to 10 of 33

Thread: Jetway motherboard just died!!!!

  1. #1
    Maximum Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    526

    Jetway motherboard just died!!!!

    So yesterday my carpc turned off unexpectadly...check a few things and came to the conclusion that the m2 atx power supply had died...pulled the carpc and opened up the voom2 case and out drops a tiny little smd diode or transistor...hmm this isnt good....
    Part looks to be in good condition but i cannot find where it went.so i test the power supply...all o.k.
    Test the jetway NF9G-QM77 and its lifeless!!!! Really not good.
    Thank god i purchased it from mini-box.com.au and have the recipt and box...it has a 1 year warranty mabee more so its going back..
    Hoping for a speedy turnaround.

  2. #2
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,173
    Blog Entries
    53
    Here's to a speedy car PC recovery
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #3
    Maximum Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    526
    Many thanks..always a sad day when a loved one passes.

  4. #4
    Maximum Bitrate
    Join Date
    May 2012
    Location
    Grandville, MI
    Posts
    775
    When you get a replacement system make sure you get an industrial grade motherboard if you can. A few of us use a more heavy duty motherboard made for harsh environments. Unless of course they just give you a new board straight up. Sounds like if you have loose components that it had some bad solder joints regardless.

    Anything placed in a vehicle should be rated for some rather extreme temps.

    Rodney

  5. #5
    Maximum Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    526
    It was a industrial board..... Jetway JNF9G-QM77 Mobile I Series.did spot some other suspect solder joints yesterday.

  6. #6
    Maximum Bitrate rray's Avatar
    Join Date
    Apr 2012
    Location
    SF Bay Area
    Posts
    895
    Yikes, I have that same industrial grade motherboard in my car. It's been installed for about a year and running fine, in a Voom2pc case. It's been stable even when the car's inside temperature was 40C, but the board is rated for operation at 60C and everything is soldered with that high melting temp solder. If a component came off, that component must have gotten real hot.

    There's also is a possibility it's something from your memory module that got hot and melted off, falling onto the motherboard to take it out. Better inspect the memory too!

  7. #7
    Maximum Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    526
    I will check that rray.i cannot see any physical heat damage on the board.the smd chip doesnt look hot either...also its winter here at the moment...and its dam cold!!
    Still hoping its a once off problem.as its fairly high power setup but its only just idleing along that was its intended construction type..high power low overheads to keep it all cool.

  8. #8
    Maximum Bitrate camo.b's Avatar
    Join Date
    Nov 2011
    Posts
    526
    Ohh mine is about 10 months old now too.was new in box when recieved

  9. #9
    Raw Wave SNOtwistR's Avatar
    Join Date
    Nov 2009
    Location
    Keswick,On Canada
    Posts
    1,889
    I had a small cap come off my jetway board, with no apparent reason after 2 years of service. I found its location and tried to reinstall but no good mine was near the atx 20pin connector. Still I bought another jetway board, this was a factory refurb for 1/2 the price of the original board same model. SNO

  10. #10
    Variable Bitrate chris350's Avatar
    Join Date
    Aug 2007
    Location
    Queens, NYC
    Posts
    338
    Get well card in the mail...upgrading is always fun.
    CarPc
    Project "Driver"

    Planning [99.9%]

    Parts Collected [98.5%]

    Installation & Fabrication [98%]

    Total Completion Level [96.9 %]

    http://www.mp3car.com/vbulletin/work...ct-driver.html

Page 1 of 4 1234 LastLast

Similar Threads

  1. Powering Jetway 12V motherboard
    By HuMMeR in forum Power Supplies
    Replies: 4
    Last Post: 08-04-2011, 10:49 PM
  2. Jetway motherboard SQ
    By Jenova in forum Newbie
    Replies: 4
    Last Post: 04-07-2008, 11:20 PM
  3. Jetway motherboard won't boot
    By jbaruffa in forum General Hardware Discussion
    Replies: 3
    Last Post: 02-09-2008, 01:19 PM
  4. Motherboard completely died
    By tooby in forum General Hardware Discussion
    Replies: 6
    Last Post: 10-08-2006, 02:06 PM
  5. My carputer motherboard died on me as I was about to test in car. Buying TUSI-M
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-01-2002, 11:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •