Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 36

Thread: Release: EZSync 1.9

  1. #21
    Low Bitrate l0gic's Avatar
    Join Date
    Sep 2004
    Location
    Essex - UK
    Posts
    66
    Quote Originally Posted by ric355
    I'm not familiar with RR so not quite sure what the functionality of the Launch folder is.

    The installation program puts a shortcut in the start menu. This is where EZSync gets launched from. If you launch any other shortcuts you'll get more than one instance of the application running because I haven't written any code to look for an already running version.
    Yup - the launch folder just fires up the referenced exe in the launch folder.
    So I would expect there to be 2 instances running

    Quote Originally Posted by ric355
    I did write an application to allow one to get to the user interface without having to double click the icon in the system tray. I decided not to release it however. Is this really what you are after? If so, I can make it available - but maybe the RR launch folder does this for you and the stutter is just as I described above.
    this sounds like just the kiddie
    fire up EZSync on start up and call the reference executable from the launch folder. Resulting in only one version running.
    Sounds ideal.

    If you would be so good as to make the application available I'll try it out and report back.

    I assume that if eZSync is maximised but in the background behind RR calling the application will have no effect as EZSync is already up?

    Ric - thanks for your help, it's appreciated
    Kevin


    Build status {..........|} 99%
    All installed - now into the fiddling about stage
    Car:MR2
    MB: EPIA C800
    Display:Xenarc 700TS
    Power:PW-70A & ITPS
    Mem:384MB
    HDD:40Gb Maxtor Diamond max
    Radio:Dlink DRU-100
    GPS:BU-303
    OS:XP SP2

  2. #22
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by l0gic
    I assume that if eZSync is maximised but in the background behind RR calling the application will have no effect as EZSync is already up?
    When EZSync is in the system tray, the main window still exists but is hidden. All the app does is find the window using its title, and then show it. Z order of the window is not changed. Is that what you want?

    Here it is:
    http://homepages.nildram.co.uk/~rich.../ezsyncint.exe

    Ric.

  3. #23
    Low Bitrate l0gic's Avatar
    Join Date
    Sep 2004
    Location
    Essex - UK
    Posts
    66
    great stuff - thanks Ric

    I'll try it over the latter end of the weekend (i've a lot of filling ang rubbing down to do before I can give it a go)

    Obviously I'll report back on the results but it sounds like it shold fit the bill perfectly.

    BTW, not quite sure what Z order is. I assume it is the 'front to back' value
    so you are saying that it will not pull EZSync to the front of the screen - which is fine because RR should do that and then embed the screen within RR

    Cheers
    Kevin


    Build status {..........|} 99%
    All installed - now into the fiddling about stage
    Car:MR2
    MB: EPIA C800
    Display:Xenarc 700TS
    Power:PW-70A & ITPS
    Mem:384MB
    HDD:40Gb Maxtor Diamond max
    Radio:Dlink DRU-100
    GPS:BU-303
    OS:XP SP2

  4. #24
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Spring Hill, Florida
    Posts
    391
    I have set up the the Source Directories as "D:\\*.*" and set up the Target Directories as "C:\Documents and Setting\Andrew\My Documents\My Music" and I get the following error on the client machine "List out of bounds"

    What am I doing wrong?
    2005 Black Chevy Impala
    Current Status: Installed in Vehicle/Testing 75%

  5. #25
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by Shelbrain
    I have set up the the Source Directories as "D:\\*.*" and set up the Target Directories as "C:\Documents and Setting\Andrew\My Documents\My Music" and I get the following error on the client machine "List out of bounds"

    What am I doing wrong?
    The double slash would seem to be a clue - that's not quite right (I'm getting it too when I add the root directory).

    Can you be more specific. Are you getting the error during synchronization?

  6. #26
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Spring Hill, Florida
    Posts
    391
    No it is not synchronizing at all. The double dash is automatically inserted when I enter the D:\ as my source directory.
    2005 Black Chevy Impala
    Current Status: Installed in Vehicle/Testing 75%

  7. #27
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by Shelbrain
    No it is not synchronizing at all.
    And which version are you running? If 1.9, I'll need more about the configuration (which sync type). Once I can reproduce it I can fix it (it is definitely a bug).

  8. #28
    Variable Bitrate
    Join Date
    Apr 2004
    Location
    Spring Hill, Florida
    Posts
    391
    The newest version 1.9 and Cumulative. I want it to look on my D drive home computer for any new folders and updated the My Music folder on my carputer.
    2005 Black Chevy Impala
    Current Status: Installed in Vehicle/Testing 75%

  9. #29
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by Shelbrain
    The newest version 1.9
    And the sync type?

  10. #30
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by Shelbrain
    The newest version 1.9 and Cumulative. I want it to look on my D drive home computer for any new folders and updated the My Music folder on my carputer.
    While trying to reproduce your fault I ran up the client application without configuring the server ip address. It gave a list index out of bounds error. Can you check that you've set up the target ip address in the client .ini file.

    btw didn't notice you'd put cumulative - sorry 'bout that.

    Ric.

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Alpha Release: XMPC-CAR for XM
    By gork in forum Software & Software Development
    Replies: 88
    Last Post: 01-11-2006, 12:19 PM
  2. Release: PyCar-1.3.0.2
    By jbors in forum PyCar
    Replies: 25
    Last Post: 10-24-2005, 01:07 AM
  3. [SKIN]FPs "Bright Life" (input needed to complete)
    By yunusyu in forum FrodoPlayer
    Replies: 76
    Last Post: 06-25-2005, 02:59 PM
  4. RR 2-27-05... LATE Release (Fixes)..
    By guino in forum Road Runner
    Replies: 79
    Last Post: 03-02-2005, 12:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •