Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Help MP3 file name mix up

  1. #1
    Newbie
    Join Date
    Oct 2002
    Posts
    31

    Help MP3 file name mix up

    Here's an interesting problem,
    When I sync my music folders, it would seem that on the odd occasion the files copy but each one has the wrong file name, they all have the name of the next one in the queue.

    For example,
    a.mp3 b.mp3 and c.mp3
    sometimes copy as
    b.mp3 c.mp3 and some other song I have in my collection.mp3 (which remove the original)

    This happens completely at random and makes no sense, the files are fine on the server.
    Am I the only one?

    FYI I'm using a Netgear Wireless Gateway, Netgear PCI, Epia M10000 and WinXP
    Mazda 323F
    Lilliput 7in
    Toshiba Tecra, MapMonkey, DVD, EZ Sync, Roadrunner

  2. #2
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by danl
    Here's an interesting problem,
    When I sync my music folders, it would seem that on the odd occasion the files copy but each one has the wrong file name, they all have the name of the next one in the queue.

    For example,
    a.mp3 b.mp3 and c.mp3
    sometimes copy as
    b.mp3 c.mp3 and some other song I have in my collection.mp3 (which remove the original)

    This happens completely at random and makes no sense, the files are fine on the server.
    Am I the only one?

    FYI I'm using a Netgear Wireless Gateway, Netgear PCI, Epia M10000 and WinXP
    I've not had that reported by anyone. You say random - it doesn't happen with every sync?

  3. #3
    Newbie
    Join Date
    Oct 2002
    Posts
    31
    No, that's the odd bit, I can totally live with it, I just need to delete the messed up files and they resync ok. I'd say that in the last 2 weeks it's happened about 3 times with a sync every day.
    I was wondering if it was something to do with my wireless network and therefore unique to me but I can copy other files and VNC to the carpc.
    Mazda 323F
    Lilliput 7in
    Toshiba Tecra, MapMonkey, DVD, EZ Sync, Roadrunner

  4. #4
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by danl
    No, that's the odd bit, I can totally live with it, I just need to delete the messed up files and they resync ok. I'd say that in the last 2 weeks it's happened about 3 times with a sync every day.
    I was wondering if it was something to do with my wireless network and therefore unique to me but I can copy other files and VNC to the carpc.
    It doesn't sound like it is caused by your wireless network. I'd say the most likely cause is a software fault, however I have absolutely no idea how it might be induced; especially if it doesn't do it every time. Weird.

    If you notice anything you think might be significant, let me know. As soon as I can reproduce it I can fix it.

    Ric.

  5. #5
    Newbie
    Join Date
    Oct 2002
    Posts
    31
    It happened again but this time it has synced a music track in my music folder and copied it to my radio folder that I've set up as an additional sync. It's a radio recording and it's got the correct file name and ID3 Tag and it's definately a radio track on the server but it's copied a new song that I've just added to the Music Folder!

    ... if that makes sense.
    Mazda 323F
    Lilliput 7in
    Toshiba Tecra, MapMonkey, DVD, EZ Sync, Roadrunner

  6. #6
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by danl
    ... if that makes sense.
    Nah, I'm not following that example too well.

    Outline what files were on your server and where, and what files were on the client and where before the sync. And then again after the sync. Might show better what is happening.

    You're not using FrodoPlayer support are you?

    Ric.

  7. #7
    Newbie
    Join Date
    Jul 2005
    Location
    England
    Posts
    25
    Ive had something similar happen but thought it was MediaEngine's database getting messed up. I will try and replicate the error my end and let you know

  8. #8
    Newbie GizmoB73's Avatar
    Join Date
    Jul 2005
    Location
    Cambridge, England
    Posts
    37
    I have had the same problem several times today. I am transferring MPG files and it is putting the wrong contents into the file. Sometimes it will put an mp3 file from a different directory into and MPG file name.

    Could it be something to do the the re-start after network is lost? My network keeps dropping out and the sync has to then resume.

    Also, I often, but not always get a file resent, even when it is not needed.

    Any ideas?
    Happiness is not about wanting what you have, but having what you want. ;o)

    CARPUTER Status
    LCD: K301 (returned!)
    Nano ITX NL10000, 512MB RAM, DVD/CDRW
    M2 ATX

  9. #9
    Newbie GizmoB73's Avatar
    Join Date
    Jul 2005
    Location
    Cambridge, England
    Posts
    37
    I am now certain that it is related to the network dropping out during a sync.

    Perhaps there is an index messed up in the program when it tries to determine where to re-start a download?

    It works fine if the network doesn't drop out though.
    Happiness is not about wanting what you have, but having what you want. ;o)

    CARPUTER Status
    LCD: K301 (returned!)
    Nano ITX NL10000, 512MB RAM, DVD/CDRW
    M2 ATX

  10. #10
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by GizmoB73
    I am now certain that it is related to the network dropping out during a sync.

    Perhaps there is an index messed up in the program when it tries to determine where to re-start a download?

    It works fine if the network doesn't drop out though.
    Thanks for that info I'll have a poke around to see what effects it could have.

Page 1 of 2 12 LastLast

Similar Threads

  1. User help to design MP3 car CD radios
    By MP3Design in forum General MP3Car Discussion
    Replies: 13
    Last Post: 03-20-2006, 04:57 PM
  2. MP3 goes 5.1
    By camsgs3 in forum Software & Software Development
    Replies: 1
    Last Post: 01-14-2005, 04:43 PM
  3. MP3 CD has issues with MP3 HU
    By Antone in forum Car Audio
    Replies: 7
    Last Post: 01-04-2005, 02:32 PM
  4. Car MP3 Costs???
    By mp3designer in forum General MP3Car Discussion
    Replies: 3
    Last Post: 01-24-2001, 10:45 PM
  5. Craziest mp3 experience
    By moossmp3 in forum General Hardware Discussion
    Replies: 17
    Last Post: 12-19-2000, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •