Results 1 to 4 of 4

Thread: Sync Stops...

  1. #1
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303

    Sync Stops...

    I've searched around for the same issue but can't find it. When I start ezsync on the client side, I find the server and than it start to sync up. After about 10 songs, it just stops and says "syncronization complete". I know there are still at least 100 or more songs to sync up. So I went to view available wireless networks and saw that my connection is still connected. I than told it to connect again anyway. So it disconnects and reconnects to the wireless network. After re-connecting, the sync resumes "syncronization resumed" and stops again after about 10 songs. What could be the problem?
    I just read a post about Frodoplayer support. I do have FP support on but it looks like I forgot to specify the database location. Could this be the problem? Please help...
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  2. #2
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Ok. I had the port open on my router for the server but not that client so I updated that. I also added the frodoplayer database location. After doing those changes, everything ran fine. I think that fixed it.
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  3. #3
    Variable Bitrate
    Join Date
    Jan 2005
    Location
    UK
    Posts
    265
    Quote Originally Posted by CARLOS_CET
    Ok. I had the port open on my router for the server but not that client so I updated that. I also added the frodoplayer database location. After doing those changes, everything ran fine. I think that fixed it.

    Glad you sorted it, coz I didn't have a clue...

  4. #4
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    I think that it's an issue with the connectivity between my car pc and router. I started to sync again today and it died on me again. So I had to reboot the car computer and than it's been fine since than. It's been syncing for almost 2 hours right now. I kind of want to see how long it takes before my car battery dies. I have a Wireless-B router and G-usb adapter so transfer is kind of slow. I really need to get a wireless G router (just *****ing and complaining).
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


Similar Threads

  1. X's Sync V0.1 - Tool to...
    By XMen in forum Other Cool Stuff
    Replies: 5
    Last Post: 02-24-2006, 08:49 AM
  2. file sync for WiFi - SFFS
    By satmanuk in forum Software & Software Development
    Replies: 7
    Last Post: 08-08-2005, 01:55 AM
  3. Sync for Outlook mail
    By dgilman in forum Software & Software Development
    Replies: 4
    Last Post: 05-23-2005, 07:02 PM
  4. sync files
    By psuter in forum Road Runner
    Replies: 5
    Last Post: 02-25-2005, 03:11 AM
  5. EBAY: Datalux LMV10R Modified for 3.3V sync
    By Trottingwolf in forum Classified Archive
    Replies: 1
    Last Post: 07-29-2003, 02:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •