Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Relocating '97 Audi A4 Climate Controls

  1. #11
    Low Bitrate che420's Avatar
    Join Date
    Feb 2005
    Location
    charlottesville VA
    Posts
    91
    i'll get pics of my 'ugly' one and send them through.
    ...you know, that guy...

  2. #12
    Newbie
    Join Date
    Jun 2007
    Posts
    28
    amps- I contacted him, but he didn't have any. Thanks though

  3. #13
    Newbie
    Join Date
    Mar 2007
    Posts
    6
    here are some pics of my progress.










  4. #14
    Newbie
    Join Date
    Jun 2007
    Posts
    28
    Lookin good. My 7" Lilliput will be here today and I'll get started. Did you use a dremmel to cut up your bezel?

  5. #15
    Newbie
    Join Date
    Mar 2007
    Posts
    6
    I used a combo of a dremel and jigsaw.

  6. #16
    Newbie
    Join Date
    Jun 2007
    Posts
    28
    My screen got here today, but won't stay turned on for more than a second. Even when it is on, nothing shows up on the screen but the video1 in the top right corner. I have no idea whats wrong, but am getting very frustrated. Any suggestions?

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 2005 Audi A4 with Symphony Bose audio question
    By atekind in forum Car Audio
    Replies: 20
    Last Post: 02-18-2007, 07:25 AM
  2. TT Sirius USB interface
    By Pyrotek in forum General Hardware Discussion
    Replies: 0
    Last Post: 09-08-2005, 08:15 AM
  3. My Audi A4 -97
    By Dj_Aleks in forum Show off your project
    Replies: 32
    Last Post: 08-02-2005, 05:59 AM
  4. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM
  5. Audi A4 Quattro big pics soz
    By Sunglassesron in forum Show off your project
    Replies: 15
    Last Post: 10-23-2003, 05:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •