Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32

Thread: Third atempt of carpc install

  1. #21
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    Hi. I know what you mean. What about power? Would you use somthing like m1/2-atx?

    I have got the pc loaded to a car, works good. I have a powered usb hub in front conected trough carnetix regulator. The problem i have that the second usb hub(without power) isnt working if i connect it yo powered hub. It just leaves me without dvd.

  2. #22
    Variable Bitrate Phatsacks's Avatar
    Join Date
    May 2007
    Location
    Springfield, Va
    Posts
    281
    I would suggest posting a separate topic about the Non-Powered Hub to Powered Hub. I don't think that is a good idea myself, but it's worth getting others to give their input.

    I own a DSATX, but it seems most would use M2 as it's cheaper and can power most things just fine.

    I'm in the process of putting my DSATX inside a standard PSU casing, so I can mount it inside the ATX case I ended up buying.

    I ended up buying this: Ebay Link

    Two clear sides, two fans, and not too big. However, I'd much rather it with out the room for the bays. This would make it very small, while still giving plenty of room for PCI/etc cards, and a couple fans. However, until you or someone else starts to make this type, we're limited to our skills or commercially made products. Since I don't build things, I'm limited to buying.

    I'm anxious if you make something like what I linked, but with out the bays. You could still mount on two of the 4 sides (1 side has mobo attached, one side will have a clear window, so the other two should have room for a hard drive, power supply, and fans)

  3. #23
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    Hello. Have made aditional mods to my car. I want to start doing carputers for sale, therefore installed 15" lcd on parcel shelf to run my own advert while i drive
    Today finaly got dvd and powermate working.
    Getting some noise on lcd, read somewhere to huck ferrite clips on power and vga cables. Any one has any advice on that?
    My front screen is lilli in dash.
    Phatsacks, tomorrow will take some photos of power connections.
    Cheers
    C u
    Attached Images Attached Images      

  4. #24
    Vik
    Vik is offline
    Newbie Vik's Avatar
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    36
    Quote Originally Posted by Phatsacks View Post
    You'd have to see what most people have.
    ...only a couple had mobo's in the dash.
    So most of the community might be running comps in the back.
    Have a look at my First CarPC ever (Xenarc . Now for Version 2 I got a Dell GX270 for €200, It's a bit bigger but oh so much cheaper and flexible for hardware changes. I'm happy to have my PC in the back now.

    Where the Pioneer headunit is, was actually where I could fit my Logitech Wireless Keyboard. this picture was taken before I had Amps installed, apparently I never took pictures afterwards. Pitty....
    Attached Images Attached Images   

  5. #25
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    Hej. I have a problem. My pc is running on m2-atx. when it is off it still draws .16 amps. Could not start the car this morning. One more thing, wenever yhe pc is off, usb wifi and usb bluetooth lights stay lit. Any input on that?
    Cheers

  6. #26
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    Pictures of screen:
    Attached Images Attached Images      

  7. #27
    Constant Bitrate Nermin's Avatar
    Join Date
    Dec 2007
    Location
    Snellville, GA
    Posts
    161
    citroen eh, ... man do I miss European cars

  8. #28
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115
    i have started fiberglassing A pillars for tweeters. this is my first atempt to fiberglass. the first layer.
    Attached Images Attached Images   

  9. #29
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115

    Geforce

    Here is my system. All in, custom sub, custom door cards
    Attached Images Attached Images            

  10. #30
    Constant Bitrate agniusm's Avatar
    Join Date
    Oct 2006
    Location
    Lisburn
    Posts
    115

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. 2002 Montero Limited Install...
    By Squid in forum Show off your project
    Replies: 35
    Last Post: 10-06-2009, 03:41 PM
  2. 350Z CarPC install.
    By TeaVirus in forum Show off your project
    Replies: 34
    Last Post: 08-13-2007, 10:33 AM
  3. XC90 Install - am I the first??
    By klokman in forum Worklogs
    Replies: 7
    Last Post: 02-13-2007, 12:12 AM
  4. Looking for someone to help with carPC install (USA-MA)
    By Kurack in forum General MP3Car Discussion
    Replies: 2
    Last Post: 01-23-2007, 01:56 PM
  5. Peugeot 605 TD Carputer install 8"TSK/GPS/DVD...
    By sixofive in forum Show off your project
    Replies: 18
    Last Post: 02-02-2005, 01:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •