Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 56

Thread: My very neat little Commell LS-372 Mod.

  1. #41
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,114
    Have you had the same problem with your motherboard :

    Each time I cut off the power (I unplug the power connector), I loose bios settings.

    3V battery is good (tested with voltmeter), the jumper is in correct position.

    Bios version is 2.01. and yours?

  2. #42
    Maximum Bitrate galvitron's Avatar
    Join Date
    Mar 2007
    Location
    Socal
    Posts
    719
    You know, I'm not sure. My MB works with default settings so if I lost BIOS settings I may not realize it.

    Next time I have it out of the dash I'll check.
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%


  3. #43
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,114
    Quote Originally Posted by galvitron View Post
    You know, I'm not sure. My MB works with default settings so if I lost BIOS settings I may not realize it.

    Next time I have it out of the dash I'll check.
    I mean that I loose date and time too.

    It comes back to 01/01/2007 so you could understand that it is bad for license ( centrafuse).

    If you cut the power of your motherboard for 10-30 secondes, do you loose time date?

  4. #44
    Maximum Bitrate galvitron's Avatar
    Join Date
    Mar 2007
    Location
    Socal
    Posts
    719
    No, I don't think so. When I get it out of the car (probably next weekend), I will check for sure.
    2006 Lancer Evolution IX MR In-Dash PC Project - WIP

    Planning:
    [----------] 100%
    Purchasing:
    [----------] 90%
    Installation/Fab/Assembly (Revised v2):
    [----------] 90%


  5. #45
    Maximum Bitrate
    Join Date
    Feb 2006
    Location
    Melbourne, Australia
    Posts
    649
    Mine doesn't loose BIOS settings, all is ok.
    F6 Tornado Project Log ; HP Blackbird Watercooled Server

    Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

  6. #46
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,114
    Quote Originally Posted by mrbean_phillip View Post
    Mine doesn't loose BIOS settings, all is ok.
    Any idea where is my problem?

    i will try to change the 3V battery but it is already brand new.

    Could you tell me please what is your BIOS version?

    On the officicial website, there is the version 2.1 and I have version 2.01.

    I would like to upgrade but there isn't any floppy connector!!!????

  7. #47
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,114
    i wrote to fast.

    I just upgrade bios to 2.1 via USB boot.

    But I still have the bios setting loose problem.

  8. #48
    Maximum Bitrate
    Join Date
    Feb 2006
    Location
    Melbourne, Australia
    Posts
    649
    Mmm...it sounds like bad battery, or battery connector/holder onto the motherboard.

    Can you measure the voltage on the back of the motherboard on some pins close to the battery, to make sure you measure the 3V there?

    Then we would know at least if that part is working.
    F6 Tornado Project Log ; HP Blackbird Watercooled Server

    Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

  9. #49
    FLAC coucouillu's Avatar
    Join Date
    Nov 2004
    Location
    FRANCE
    Posts
    1,114
    Hi,

    Thank you you're right.

    It was a falty motherboard.

    On the other side, the weld was bad.

    Thanks. I repair it and all is good now.
    Attached Images Attached Images   

  10. #50
    Maximum Bitrate
    Join Date
    Feb 2006
    Location
    Melbourne, Australia
    Posts
    649
    You're welcome

    Glad you got it sorted!
    F6 Tornado Project Log ; HP Blackbird Watercooled Server

    Beta Tester for Centrafuse and 3dConnexion (No business affiliation with either)

Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. OEM GPS mod. Writeup + Pics
    By IntellaWorks in forum Hardware Development
    Replies: 67
    Last Post: 07-04-2006, 02:59 AM
  2. FAQ Tutorial: Wire/Pin Mod for Mobile Athlon
    By Quattro in forum The FAQ Emporium
    Replies: 25
    Last Post: 05-06-2006, 12:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •