Page 1 of 4 1234 LastLast
Results 1 to 10 of 39

Thread: Skipping the newbie forum...

  1. #1
    Newbie
    Join Date
    Mar 2005
    Posts
    51

    Skipping the newbie forum... (F-150 install in progress)

    Hi all, I've been reading a lot here over the last week to get some ideas (A TON!) for my truck install. I've been dreaming of a computer in my truck for almost 8 years now and have finally started rolling on it.

    I want to share some pics of my F-150 install as I progress with it.



    This first pic is a corner view of my creation sitting in it's new home. It's a Via EPIA M10000 motherboard with an 80gb drive and a 90 watt power supply I originally bought for my i-opener (remember those?). I've constructed a plexi subframe to hold all the computer components plus my old mp3 deck. Tonight I got the sleeve from my deck positioned correctly and pop-rivited into the plexi frame. I'm using up the area formerly occupied by my heater/ac controls. Those will eventually be housed in a pod I'll make and attach to the lower dash below the cig lighter/cupholder.



    The next pic shows the same thing but from the front. I was amazed at how much room is available in the F-150 when you remove the existing radio mounts and the climate controls.



    This last one (for now) is a pic of everything with the dash bezel and deck bezel in place and my lilliput bezel propped in place (but angled back since I haven't cut the dash bezel away to make room for it yet). The climate controls take the place of my cup holders for now so I can run the heater in the morning and the ac in the afternoon (Arizona this time of year is like that )

    Next step will be to kitty-hair the bezels together and start sanding. After that I still need to receive and wire in my shutdown controller I ordered from the mp3car store, then I can polish everything up and texture and paint it. Hopefully it won't be more than a week or so to finally realize my dream
    Attached Images Attached Images    

  2. #2
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Pics don't work.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  3. #3
    Newbie
    Join Date
    Mar 2005
    Posts
    51
    DOH! should work now.

  4. #4
    Registered User Dudes99's Avatar
    Join Date
    Dec 2004
    Location
    Norfolk, Va
    Posts
    181
    Nope.

  5. #5
    Variable Bitrate
    Join Date
    Jan 2004
    Location
    Jersey/NY
    Posts
    436
    works for me.

    Nice placement for the mobo, must help a lot with wiring! Just make sure that sucker doesn't overheat in there.

  6. #6
    Registered User Dudes99's Avatar
    Join Date
    Dec 2004
    Location
    Norfolk, Va
    Posts
    181
    I wanna see! Still no pics.................. tried a few tricks to.

  7. #7
    Newbie
    Join Date
    Mar 2005
    Posts
    51
    That's one of the cool things about placing it there - it's RIGHT in front of the main air conditioning duct. I'm probably going to drill a couple of smallish holes in the duct and place a filter over them so I can get cool air to the system in the summer and a little heat if it's REALLY cold out. I don't use the heater much in arizona, but if I lived someplace with very cold winters and ran the heater a lot i'd rig a way to shut off the airflow if the heater is running.

    It'd be sweet to set up a temp monitor and make the computer cool/heat itself by controlling a valve in the duct

  8. #8
    Newbie
    Join Date
    Mar 2005
    Posts
    51
    Quote Originally Posted by Dudes99
    I wanna see! Still no pics.................. tried a few tricks to.
    How about now? If you still can't see them I'll attach them in addition to linking to them.

  9. #9
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    I can see 'em,

    Nice install so far
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  10. #10
    Constant Bitrate 98EXL's Avatar
    Join Date
    Mar 2005
    Location
    Maryland, USA
    Posts
    152
    looks nice, I think I can fit a mobo behind my screen too!

    leep up the good work!
    Molded Screen:
    [++++++----] 60%
    DVD & Rest of audio:
    [++++++----] 60%


    2004 Accord Coupe, Satin Silver K24 5 Speed powa!

    7" Lilliput Screen, non touch with lots of Bondo
    NTB DVD player or put XBOX in car

    My 04 Accord Picture Thread

Page 1 of 4 1234 LastLast

Similar Threads

  1. MUST READ: Forum Rules
    By Aaron Cake in forum General Hardware Discussion
    Replies: 13
    Last Post: 02-02-2002, 05:21 AM
  2. MUST READ: Forum Rules
    By Aaron Cake in forum Off Topic
    Replies: 4
    Last Post: 01-31-2002, 08:43 PM
  3. MUST READ: Forum Rules
    By Aaron Cake in forum General MP3Car Discussion
    Replies: 1
    Last Post: 01-30-2002, 11:00 AM
  4. Newbie to the forum... and already with a problem!
    By 666sin in forum General Hardware Discussion
    Replies: 8
    Last Post: 04-10-2001, 03:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •