Page 40 of 78 FirstFirst ... 303132333435363738394041424344454647484950 ... LastLast
Results 391 to 400 of 778

Thread: Complete bolt in Screen/CPU/HD/PS - indash

  1. #391
    Variable Bitrate vladcarpc's Avatar
    Join Date
    Nov 2006
    Location
    Sao Paulo, Brazil
    Posts
    241
    I am using TinyXP rev 05 and it works with RR, DigitalFX 2.0, Destinator, Winamp, etc...
    \/ |_ /\ [)
    1995 Civic Sedan EX
    CarPC status: [||||||||||||] 100% - Phase 1 Complete!
    YouTube video - WorkLog

  2. #392
    Low Bitrate gla502's Avatar
    Join Date
    Jul 2007
    Posts
    87
    I just wanted to post an update of the progress thus far of my carpc installation.

    So far I have installed the motherboard, 1GB RAM, 500 GB WD Sata drive, and have a Sony DVD/RW hooked up right now for installation purposes. My plan is to put my OS on my 4gb SanDisk CF Ultra II card but right now I am kicking myself in the butt for ordering the male cf to ide converter which doesn't need the ide cable it just plugs right into the ide slot which is kind of a pain. The main problem is with my mobo only having one ide slot and the cf to ide adapter can only plug directly into the slot it keeps me from having the DVD/RW installed along with the cf to ide adapter.

    The only problem I have run into is my xenarc screen isn't getting any video right now. It powers up and just shows the screen (nothing displays) at first it was cutting off but I was told by blk02si that it does that when it doesn't get any video signal. Now when I plug it in it stays on which leads me to believe that it is getting a signal but just not displaying anything.

    So in the mean time I have just been fooling around with my OS that I installed on the 500 GB Sata drive trying to get it as small as possible because I'd like to fit the OS and all of the RR maps on my CF.

    I'll be posting pics later. If anyone has any suggestions please post a reply maybe I am not thinking of something that could possibly help me out.

    Thanks!

    - GA

  3. #393
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,259
    Blog Entries
    1
    Make sure the white ribbon cable is secure and snug, installed correctly. Its a tiny connector and if its 1/32" off it will display an all white screen. It shoudl power up, turn the inverter on, then display a black screen and say "PC" in the corner. Then you will see the bios info come up. If you getting a white screen then your getting the proper video to the controller board but that white cable connecting the controller to the screen needs to be looked at.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  4. #394
    Low Bitrate gla502's Avatar
    Join Date
    Jul 2007
    Posts
    87
    Thanks Joe I will try that now and get back to the threads and hopefully have some pictures up.

    Any suggestions for the OS at all?

    Has anyone tried DigitalFX 2.0 skin? I think it's awesome.

  5. #395
    Variable Bitrate vladcarpc's Avatar
    Join Date
    Nov 2006
    Location
    Sao Paulo, Brazil
    Posts
    241
    I use that skin (DigitalFX 2.0), it is the best. A new version is about to be released.
    \/ |_ /\ [)
    1995 Civic Sedan EX
    CarPC status: [||||||||||||] 100% - Phase 1 Complete!
    YouTube video - WorkLog

  6. #396
    Low Bitrate gla502's Avatar
    Join Date
    Jul 2007
    Posts
    87
    Joe you're the man! The screen is working now with only one problem now which is the resolution I want 800x480 but when I try to change it with powerstrip it won't give me the option. If anyone has any step by step guidance on that. It'll save me some time.

    I am posting some pictures of what my screen was doing initially and what it is displaying now. I am just please that I am able to work with it a little bit now. I think I may have it in the car this weekend or maybe next. I am also posting pictures of some parts that recently arrived.
    Attached Images Attached Images      

  7. #397
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,259
    Blog Entries
    1
    Looking good greg, keep the pic coming! Want to sell on one of those male ide adaptor?
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  8. #398
    Low Bitrate gla502's Avatar
    Join Date
    Jul 2007
    Posts
    87
    Sure if you'd like one $5 shipped.

    Joe where did you mount your power supply?

  9. #399
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,259
    Blog Entries
    1
    Mounted it on the top of the chassis. Did you go with the m2 also? $5 sounds good, want me to paypal u?
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  10. #400
    Variable Bitrate
    Join Date
    May 2003
    Posts
    317
    Are you still selling the case? I might be interested in one. Im assuming its pretty universal?

Similar Threads

  1. indash touchscreen vga rca inputs
    By mike86ttype in forum Classified Archive
    Replies: 25
    Last Post: 01-30-2005, 09:30 PM
  2. FS: Indash Unit from tm-701L
    By BoraXP in forum Classified Archive
    Replies: 9
    Last Post: 01-15-2005, 02:48 PM
  3. Cheap indash monitor
    By darkhavoq in forum LCD/Display
    Replies: 11
    Last Post: 11-21-2004, 02:01 PM
  4. FS: Complete Mini-ITX CarPC w/Xenarc Monitor + More
    By DLe in forum Classified Archive
    Replies: 23
    Last Post: 10-19-2004, 08:15 PM
  5. Nissan Sentra 1996 GXE Complete Project. 14'' Screen
    By criterzzz in forum Show off your project
    Replies: 19
    Last Post: 08-01-2004, 12:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •