Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40

Thread: I tried to install my Lilliput today...looks horrible! I need help!

  1. #31
    Maximum Bitrate GoHybrid's Avatar
    Join Date
    Jun 2006
    Location
    Denver, CO
    Posts
    867
    any time man. the camry was my first car so i've got a bit of a soft spot for em anyway
    Et ipsa scientia potestas est.

    Worklog for my 2007 Civic Si ...f*** it...
    Pictures of the Corolla (retired)here
    Need to make something? Here are a few ideas.

  2. #32
    It's not really that small...No, seriously. judoGTI's Avatar
    Join Date
    Feb 2004
    Location
    Florida
    Posts
    1,049
    Looks good, nice job for your first time.
    '02 GTI
    [Routis '04] [Opus 90W] [160GB Maxtor HD]
    [Lilliput 7" TS] [VIA M10000] [XMPCR]
    [512MB RAM] [Custom housing]
    [Deluo GPS Mouse] [E-MU 0404 Soundcard]
    Progress Meter: [==============|] 99.9%

  3. #33
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    101
    figured I'd finish up the thread with one final pic of it actually in the dash! looks......SCHWEET! heh at least I'm happy with it...even though the paint on the bezel is a lil glossier than the AC part :-/ oh well!
    Attached Images Attached Images  

  4. #34
    Constant Bitrate blacklancer's Avatar
    Join Date
    Nov 2005
    Location
    Los Angeles, Ca
    Posts
    165
    looks good. turned out great

  5. #35
    FLAC W3bMa5t3r's Avatar
    Join Date
    Apr 2006
    Location
    Washington, DC
    Posts
    1,268
    You've made alot of progress for a first timer.. . Bravo!! Looks great!!

  6. #36
    Maximum Bitrate GoHybrid's Avatar
    Join Date
    Jun 2006
    Location
    Denver, CO
    Posts
    867
    i'm curious which paint you used and what your process wound up being. Seems like it worked out pretty well whatever it is!
    Et ipsa scientia potestas est.

    Worklog for my 2007 Civic Si ...f*** it...
    Pictures of the Corolla (retired)here
    Need to make something? Here are a few ideas.

  7. #37
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    101
    for the paint, I just went to the paint department in Lowes and told the guy I wanted to paint some ABS and asked what he recommended. He gave me two cans, one was a plastic primer and the second was a black enamel of some sort which I used. Went home and sprayed the primer on, waited an hour, then the enamel. I had looked at the spray guns like you said and decided that I will invest in one later on as I'd rather spend the money I have right now on more vital things like a DC-DC PSU for my carputer

  8. #38
    Variable Bitrate
    Join Date
    Jul 2001
    Posts
    392
    congratulions on a job really well done sir,

    If down the line the unmatched paint gets to you, SEM sells stuff that works wonders for a quick job.

  9. #39
    Low Bitrate
    Join Date
    Sep 2006
    Posts
    101

    oh no! cracks!

    Well, I figured this would happen after reading some other posts about using too much glazing putty. My bezel is starting to crack a little bit on the two bottom corners where the lilliput frame meets the HVAC :-/ And I think that it's because I used too much glazing spot putty and not enough body filler. Not sure how to go about fixing this...should I just sand it down, put a few more layers of the glazing spot putty over the cracks resand and repaint? Or will this just result in more cracking?

  10. #40
    FLAC
    Join Date
    Jul 2001
    Posts
    1,109
    Body filler and glazing putty are the same thing, it's just already mixed in the tube of putty.

    Either get some bondoglass and use that or get some epoxy and use that.

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. 1993 Nissan 240sx install
    By eatyummypuppies in forum Show off your project
    Replies: 15
    Last Post: 07-14-2006, 04:06 PM
  2. Where should I mount my lilliput 7" ??
    By Deba in forum LCD/Display
    Replies: 19
    Last Post: 10-21-2005, 02:48 PM
  3. Did some mad testing on lilliput today.
    By kickercivic1 in forum LCD/Display
    Replies: 18
    Last Post: 10-18-2004, 07:51 AM
  4. lilliput and new xp install... jurasic park
    By microbionic in forum General Hardware Discussion
    Replies: 13
    Last Post: 09-22-2004, 01:58 PM
  5. Lilliput install pics '03 Sierra Denali
    By rgardjr in forum LCD/Display
    Replies: 5
    Last Post: 06-10-2004, 12:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •