Page 7 of 20 FirstFirst 1234567891011121314151617 ... LastLast
Results 61 to 70 of 196

Thread: Tutorial - Steering Wheel Controls

  1. #61
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by Urbanmindz View Post
    Im having the same problem too. its save in the XML but when re opening the XML its does not show it in configurator..

    Are the values for my car the same as the one in the Civic Post? lol can you confirm?
    which civic post?

  2. #62
    Low Bitrate
    Join Date
    Mar 2008
    Posts
    108

  3. #63
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    yeah, he said that what he got. but I would double check with him once you get a chance. I done with this for tonight, going to play me some xbox360 live. I hope he checks the problem we are having saving the "to do form" and the statements. peace out

  4. #64
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by Urbanmindz View Post
    Im having the same problem too. its save in the XML but when re opening the XML its does not show it in configurator..

    Are the values for my car the same as the one in the Civic Post? lol can you confirm?
    I got it to save now, I dont know what was wrong with it last night, but it saving the keysends in the configuator. if you still have a problem use the updater.

  5. #65
    Low Bitrate
    Join Date
    Mar 2008
    Posts
    108
    Nice... looking good.. were getting somewhere..

  6. #66
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by Urbanmindz View Post
    Nice... looking good.. were getting somewhere..
    do you get your hooked up? Im going to install it in my car today to see if it work, let you know later

  7. #67
    Low Bitrate
    Join Date
    Mar 2008
    Posts
    108
    I havent been able to do anything because i accidentally blew up my PIC chip on my FB. I will test once i recieve my new PIC..

    Please post back with the outcome.. Goodluck

  8. #68
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    I hooked it up, nothing happen when I hit the buttons. When I open the program and look at the input, it shows 3.75 When I hit the volume button it goes down to .90,.80.50.00 if I HOLD IT DOWN. Volume up, it goes down to the values I set last night, but nothing happens. I think i hooked it up right to the right wire. question, when i hook it to the resistive wire, it the red wire correct? do I need to ground the other two black wires. I have nothing to hook them to. Could not having the two black wire no hook up cause the button not to work?

  9. #69
    Low Bitrate
    Join Date
    Mar 2008
    Posts
    108
    what two black wires? I think you are definately missing a ground wire somewhere.. i am not 100% sure though... :/

  10. #70
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by Urbanmindz View Post
    what two black wires? I think you are definately missing a ground wire somewhere.. i am not 100% sure though... :/
    there is three wire total that hook to the header of the brain. red, black,black.
    red is the power, black ground, other black does nothing. on the other end of the wires I have only the red wire connected to the steering wheel resistive wire. the two black wire are taped. Should I ground the middle black wire?

Similar Threads

  1. Toyota Steering Wheel Control Question
    By 205GTi in forum Input Devices
    Replies: 5
    Last Post: 05-21-2014, 09:57 PM
  2. Steering Wheel ADD-ON Controls w/o System
    By ChaCha in forum General Hardware Discussion
    Replies: 13
    Last Post: 11-16-2012, 01:19 PM
  3. Replies: 2
    Last Post: 05-23-2006, 11:56 AM
  4. RF keyfob remotes for adhoc steering wheel controls?
    By archimense in forum Input Devices
    Replies: 27
    Last Post: 12-23-2004, 04:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •