Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Tutorial - Anti-Thump Amp Delay For Carputer Boots: Version 2 & MDX

  1. #11
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Quote Originally Posted by creaseguard View Post
    Is there a way to link the turn on to after the sound drivers are loaded or will this automatically happen if MDX is placed in the startup folder?

    Jay
    It will automatically happen. When Windows starts applications, it is already "logged in". The sound drivers get initialized on the welcome screen, and that's why you hear the login sound.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  2. #12
    Constant Bitrate
    Join Date
    Aug 2007
    Posts
    112
    So is there a particular way to have MDX start up on boot or just put it in the start up folder?

    Jay

  3. #13
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,049
    Just put it in the startup folder, nothing special
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  4. #14
    Newbie
    Join Date
    Oct 2009
    Posts
    37
    never mind! i figured it out...

Page 2 of 2 FirstFirst 12

Similar Threads

  1. VisualDesigner for creating other skins
    By zorro in forum Software & Software Development
    Replies: 145
    Last Post: 02-17-2007, 10:38 AM
  2. Archive
    By liquid_smoke in forum PhoneControl
    Replies: 387
    Last Post: 07-23-2006, 05:01 AM
  3. Bugs so far in 1.3 BETA
    By GReeToZ in forum Centrafuse
    Replies: 11
    Last Post: 07-17-2005, 09:00 PM
  4. error - DLL Missing
    By dan__wright in forum AutoTouch
    Replies: 7
    Last Post: 05-19-2005, 02:12 PM
  5. Nokia Phones
    By [iG] in forum PhoneControl
    Replies: 211
    Last Post: 01-19-2005, 02:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •