Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Digital Output issues

  1. #11
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Quote Originally Posted by creaseguard View Post
    Is there a "how to" file for Centrafusion I can do some reading? I'm not a programmer and get very confused with all this programming language business so having to write an .xml file from scratch to deal with this is a task for me.

    Jay
    inside the .zip folder there's centrafusion readme.txt
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #12
    Constant Bitrate
    Join Date
    Aug 2007
    Posts
    112
    Took a look at the screenies and .txt file. Looks like a good thing for my setup so I'm gonna give it a go and see if I can get this going.

    If I have issues, is it better to post here or on the Centrafuse thread you have going on over there.

    Jay

  3. #13
    Constant Bitrate
    Join Date
    Aug 2007
    Posts
    112
    I just got to thinking and I don't think it's a USB issue. Reason being is that the FB wouldn't work at all if the USB was not coming back on. The FB works because the temp sensors work and the controls for the individual fan relays work based off the temp sensors. The only thing that's not working are the manual control outputs. If it was a USB issue, the FB wouldn't work at all.

    This seems to be an issue of the manual controlled outputs not toggling on after resuming from hibernation.

    Jay

  4. #14
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    Quote Originally Posted by creaseguard View Post
    Took a look at the screenies and .txt file. Looks like a good thing for my setup so I'm gonna give it a go and see if I can get this going.

    If I have issues, is it better to post here or on the Centrafuse thread you have going on over there.

    Jay
    Post them in the CF Centrafusion thread just to keep all support in one place. And i should let you know a new version of the plugin is gonna be out either today or tomorrow. I made the skin match "Clean" and fixed a problem with static voltage dividers.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  5. #15
    Constant Bitrate
    Join Date
    Aug 2007
    Posts
    112
    Good. I had the puter hang yesterday and had to reboot to fresh desktop. When I did the hibernation again, the problem with the fan and amps not coming on came back. I need to get this solved. Everything else with hibernation seems to work just fine...except for CF hanging after a few on/off cycles from time to time. But hey, that's a PC, I'm going to expect that sort of behavior.

    Jay

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Issues with digital signals and dolby pro logic
    By Will Albers in forum Car Audio
    Replies: 3
    Last Post: 04-26-2006, 11:46 AM
  2. Digital Output - Amps?
    By nFiniteTuning in forum Car Audio
    Replies: 63
    Last Post: 12-10-2005, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •