Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: **NEW BETA Software release for XP & Vista**

  1. #11
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    I've been having some issues installing the drivers. I emailed you at the address in the Readme.txt.

  2. #12
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by ctsoccer13 View Post
    I've been having some issues installing the drivers. I emailed you at the address in the Readme.txt.
    If you are on an XP system, sometimes it likes to see [ClassInstall32] in the inf near the end. Try that and see if it installs.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #13
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    It installs with that, but then I get the error "This device cannot start. (Code 10)"

  4. #14
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Quote Originally Posted by ctsoccer13 View Post
    It installs with that, but then I get the error "This device cannot start. (Code 10)"
    try unplugging and replugging the device several times.

    This Code 10 has come up once before.. are you Jan?

  5. #15
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    Jan? No, I'm not Jan.

  6. #16
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    okay, then that is two people out of about 60 orders with this issue.

    the trouble is, "Jan" returned her board to us, and it worked fine... so I'm not sure what the difference is.

    Are you plugging it into a USB 2.0 port? Did you try unplugging/replugging several times?

  7. #17
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    I plugged and unplugged the USB cable from the motherboard nearly 10 times and each time I got a "USB device not recognized" popup. When I clicked on it, it took me to the device properties of this "Unknown Device", where it said there are no drivers installed.

    When I tried to install the drivers on that screen, it said they contained no information about the hardware.

    No clue what could be wrong... but thanks for the help thusfar!

  8. #18
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Could you try a different computer or a different USB cable?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  9. #19
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    I plugged it into my laptop and it worked fine when I installed the drivers.

    So, I dont know... what would be missing on my nLited XP that would cause it? Any ideas?

  10. #20
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Things that I know are 100%. required:
    .NET 2.0
    Winusb.dll
    Winusb.sys
    Support for driver coinstallers

    I'm glad the hardware is working for you though!

    I suggest a search of your windows folder for anything containing "winusb"
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Archive
    By Bitoholic in forum Mobile Media Center
    Replies: 2358
    Last Post: 09-21-2006, 05:59 PM
  2. CarPal Bluetooth Module & Digimoto Software....A Very Good Combo..
    By jmciver in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 6
    Last Post: 06-16-2006, 04:08 PM
  3. The BIGGEST CF Beta Problem "Invalid License"
    By Hwonder in forum CF Bug Reports
    Replies: 6
    Last Post: 05-21-2006, 03:20 PM
  4. Alpha Release: XMPC-CAR for XM
    By gork in forum Software & Software Development
    Replies: 88
    Last Post: 01-11-2006, 12:19 PM
  5. dvd issues under release 2.3.2 Beta 2
    By samuelellis in forum Media Engine
    Replies: 1
    Last Post: 11-12-2005, 10:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •