Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 51

Thread: problem with uber xna

  1. #11
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    Quote Originally Posted by greenman100 View Post
    Please take a screenshot of the error.
    here are the shots

  2. #12
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    That picture #2, I cannot make out any words but that is the important one. When that error appears, push PrintScreen on your keyboard and paste it into some program like Paint.

    And did you say that the program works fine with a different Uber skin?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #13
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    Quote Originally Posted by 2k1Toaster View Post
    That picture #2, I cannot make out any words but that is the important one. When that error appears, push PrintScreen on your keyboard and paste it into some program like Paint.

    And did you say that the program works fine with a different Uber skin?
    1.0.1.0 version still works in uber edition. when I downloaded the program from the link that another member sent to me. That how I got the new 2.1.0.0 version. Where can I re-download the working version. but Im at work now, I will put up the error page later tonight.

  4. #14
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    Quote Originally Posted by customaudioman View Post
    1.0.1.0 version still works in uber edition. when I downloaded the program from the link that another member sent to me. That how I got the new 2.1.0.0 version. Where can I re-download the working version. but Im at work now, I will put up the error page later tonight.
    Ok well the major change is video display. It uses DX10.

    You are sure you isntalled the November SDK correct?

    What hardware (graphics chip) are you running?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #15
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    Quote Originally Posted by 2k1Toaster View Post
    Ok well the major change is video display. It uses DX10.

    You are sure you isntalled the November SDK correct?

    What hardware (graphics chip) are you running?
    DX10, I think so, I HAVE TO HAVE IT TO RUN STREETDECK AND OTHER PROGRAMS. I installed the nov sdk yesterday. I use intel dg965ss board, it 965 chip set.

  6. #16
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    Quote Originally Posted by 2k1Toaster View Post
    Ok well the major change is video display. It uses DX10.

    You are sure you isntalled the November SDK correct?

    What hardware (graphics chip) are you running?
    The Intel® Desktop Board DG965SS is Microsoft Windows Vista* Premium Ready. The Intel® G965 Express Chipset
    Intel® Graphics Media Accelerator X3000 (Intel® GMA X3000) onboard graphics subsystem

  7. #17
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,052
    I think SD actually uses DX9, not DX10. So there is no connection there.

    The chipset should be fine, so it is just something not being configured correctly. Since the Uber is still beta, there isnt really a set way to install yet. h3rk installled many many sdks before it worked. I have not had time to package those up.

    Also that image #2, would be helpful if you use the actual printscreen button so I can make out the words.

    At worst you can just run version 2. It is going to be harder to code, but the only thing you need to install is the .NET 2.0 or above framework. (You do have .NET 2.0 or above installed correct?).
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  8. #18
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    Quote Originally Posted by 2k1Toaster View Post
    I think SD actually uses DX9, not DX10. So there is no connection there.

    The chipset should be fine, so it is just something not being configured correctly. Since the Uber is still beta, there isnt really a set way to install yet. h3rk installled many many sdks before it worked. I have not had time to package those up.

    Also that image #2, would be helpful if you use the actual printscreen button so I can make out the words.

    At worst you can just run version 2. It is going to be harder to code, but the only thing you need to install is the .NET 2.0 or above framework. (You do have .NET 2.0 or above installed correct?).
    here is the screen shot

  9. #19
    FLAC
    Join Date
    Oct 2006
    Location
    Las Vegas
    Posts
    1,286
    taking a picture of your screen is just not cutting it. He can't read the words, it's too blurry.

    Quote Originally Posted by 2k1Toaster View Post
    That picture #2, I cannot make out any words but that is the important one. When that error appears, push PrintScreen on your keyboard and paste it into some program like Paint.

  10. #20
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    712
    Quote Originally Posted by 2k1Toaster View Post
    I think SD actually uses DX9, not DX10. So there is no connection there.

    The chipset should be fine, so it is just something not being configured correctly. Since the Uber is still beta, there isnt really a set way to install yet. h3rk installled many many sdks before it worked. I have not had time to package those up.

    Also that image #2, would be helpful if you use the actual printscreen button so I can make out the words.

    At worst you can just run version 2. It is going to be harder to code, but the only thing you need to install is the .NET 2.0 or above framework. (You do have .NET 2.0 or above installed correct?).
    this is what im getting when I open the program
    error signature: appstamp:478b2fc8 Modname: Kernel32dll Modver: 5.1.2600.3119 ModStamp:46239bd5 fDebug:0 Offset: 00012a5b
    Howard says:
    AppName: fusion control centre uber xna edition.exe AppVer:2.1.0.0

Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. reconnected puter and now audio problem..
    By NYCdesignkid in forum Car Audio
    Replies: 2
    Last Post: 05-30-2006, 11:09 PM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  5. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •