Page 1 of 6 123456 LastLast
Results 1 to 10 of 51

Thread: problem with uber xna

  1. #1
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659

    problem with uber xna

    fusion control centre xna 2.1.0.0 error message
    will not open

  2. #2
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    What error message?
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  3. #3
    FLAC
    Join Date
    Oct 2006
    Location
    Las Vegas
    Posts
    1,286
    crap, I forgot about the extra downloaded stuff needed for the newest versions

    You probably need to use the older version for now. Try putting that configuration file back in the old uber folder and try it.

  4. #4
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    It should just be the November DirectX SDK that needs downloading...

    Even still, more description for the error is always key.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #5
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by 2k1Toaster View Post
    It should just be the November DirectX SDK that needs downloading...

    Even still, more description for the error is always key.
    so I neeed the november direct x sdk to make the program work?

  6. #6
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    I installed directx sdk(november) same error.

  7. #7
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    I notice in the new version 2.1.0.0 has this written in fusion control centre
    configuration and not in the 1.0.1.0 version. just woundering if this has any thing to do with the program not opening up and get an microsoft error. <font name="Arial100" originalSize="100" font_config="config\fonts\FusionFontArial100.xml"> </font>
    <font name="Arial14" originalSize="14" font_config="config\fonts\FusionFontAri


    the 1.0.1.0 version still works in uber edition

  8. #8
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,045
    I have no idea what error you are getting so I cannot help. I need to know what error, not that there just is an error.

    When it crashes it will say something. That is the important part here. I cannot tell from here.

    Those fonts are as they say fonts. It allows text to be put on the screen. You can delete those lines, but then no text will show up.

    Seeing as how you say the 1.0.1.0 version works, I am assuming the program runs, just not with the new skin. Well, did you download the whole package and use the new exe as well, or just the skin file? As I said I have absolutely no way of knowing without knowing what error you are getting. If you cannot find the text of the error, take a screenshot and post it here please.
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  9. #9
    Maximum Bitrate customaudioman's Avatar
    Join Date
    Oct 2005
    Location
    Maryland
    Posts
    659
    Quote Originally Posted by 2k1Toaster View Post
    I have no idea what error you are getting so I cannot help. I need to know what error, not that there just is an error.

    When it crashes it will say something. That is the important part here. I cannot tell from here.

    Those fonts are as they say fonts. It allows text to be put on the screen. You can delete those lines, but then no text will show up.

    Seeing as how you say the 1.0.1.0 version works, I am assuming the program runs, just not with the new skin. Well, did you download the whole package and use the new exe as well, or just the skin file? As I said I have absolutely no way of knowing without knowing what error you are getting. If you cannot find the text of the error, take a screenshot and post it here please.
    the error said problem occurred ; the operating system version and computer hardware in use; your digital product ID, which could be used to identify your license; and the internet protocol(IP)address of your computer. thats all it said. '' fusion control centre xna edition has encountered a problem and needs to close''

  10. #10
    Fusion Brain Creator
    Join Date
    Mar 2005
    Posts
    2,221
    Quote Originally Posted by customaudioman View Post
    the error said problem occurred ; the operating system version and computer hardware in use; your digital product ID, which could be used to identify your license; and the internet protocol(IP)address of your computer. thats all it said. '' fusion control centre xna edition has encountered a problem and needs to close''
    Please take a screenshot of the error.

Page 1 of 6 123456 LastLast

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. reconnected puter and now audio problem..
    By NYCdesignkid in forum Car Audio
    Replies: 2
    Last Post: 05-30-2006, 11:09 PM
  3. gps navilock and com problem
    By lele67 in forum GPS
    Replies: 0
    Last Post: 04-01-2006, 07:41 PM
  4. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  5. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •